Group policy to enable rdp connection through XP firewall

Can anyone tell me what policy and what option I need to edit to allow rdp through the xp firewall via group policy in 2008 SBS

Please note this is not 2003 and I am not trying to edit the local xp policy.
Thanks
LVL 6
Sid_FAsked:
Who is Participating?
 
rionrocCommented:
This is better:

http://support.microsoft.com/kb/943729

Download link from this site, to suite your needs: or select from the first link.
http://www.microsoft.com/downloads/details.aspx?FamilyId=E60B5C8F-D7DC-4B27-A261-247CE3F6C4F8&displaylang=en

:)
rionroc
0
 
ngailfusCommented:
We have Server 2003 but it should be in the same area in Group Policy.  I found it under Computer Configuration > Administrative Templates > Network Connections > Windows Firewall > Domain Profile.  Under there the policy you may want to try is Windows Firewall: Allow Remote Desktop exception.
0
 
Sid_FAuthor Commented:
I am aware of the 2003 settings but it does not work for 2008
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
rionrocCommented:
Hello

First:
In system properties (sysdm.cpl) -> Remote-tab, choose "Allow connections from computers running any version of Remote Desktop (less secure)"

Second:
If you have installed Terminal Service, Uninstall it.

Third:
Install again the Terminal Services Role.

Sorry for your first post, I didn't follow on that.   Try that up.

Great is our GOD.
:)
rionroc
0
 
Sid_FAuthor Commented:
I think we have crossed wires, the server is 2008, the client machine is XP, the client machine is picking up its settings for firewall and for rdp via group policy, I can't seem to find where in group policy, rdp connections are enabled however when I go to the firewall RDP is unchecked under exceptions, I can get around this by disabling the windows firewall service in xp  but it is not ideal.
0
 
rionrocCommented:
You want to RD?
to Windows 2008 from Windows XP!
in Windows 2008, Read my comment ID: 23726033
Just go to Control Panel, ..., Add/Remove Components, you can find the Terminal Service.
Go to Windows 2008 firewall Add Exeptions on RDP or Add port 3389

to Windows XP from Windows 2008!
without disabling firewall in XP: go to windows firewall, Exeptions tab menu, Check Remote Desktop or Add port 3389.

if is not working1:
Go to run window and type: gpedit.msc
Inside gpedit.msc: Go to computer configuration, administrative templates, windows component, terminal services, then [Enable users to connect remotely using terminal Services].

if is not working2:
Just go to Control Panel, ..., Add/Remove Components, you can find the Terminal Service, uninstall and install again.
Go to Windows xP firewall Add Exeptions on RDP or Add port 3389

I hope you got that:


Great is our GOD.
:)
rionroc

0
 
Sid_FAuthor Commented:
Ok no still not following me. Below is a reponse to your suggestion

I'm not trying to rdp to 2008 from xp

On windows xp you cannot check the exceptions tab as it is inherited from group policy and hence is greyed out.

I do not want to edit the local policy of the machine I want to do it through group policy

**************************
To recap I need to edit the firewall on the xp machine using group policy from a 2008 sbs to enable remote desktop through the firewall



0
 
rionrocCommented:
OK
Can you Attach File for further views.
0
 
Sid_FAuthor Commented:
Attached is a list of the group polices on 2008

***Attachment Removed as per Author Request***

CLM
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.