?
Solved

ubcdwin4 cd rom - file explorer tools

Posted on 2009-02-24
5
Medium Priority
?
447 Views
Last Modified: 2012-06-22
hi,
im trying to copy files off a system with a virus on the os to a flash drive.
thus, ive booted the ubcdwin4 cd rom, went to file applications, used the explorer to see the files..

and i see the flash drive, i can click and explore the flash drive, i can see the hard drive, when i try to copy the my docs folder to the flash drive, it doesnt do it!
i tried to highlight and 'copy to folder' still  no go...

i remember in the past i was able to copy files off a bad drive easily in ubcdwin4, now for some reason when i do copy/paste, it doesnt actually do it.

a. which utility/program/tool in ubcdwin4 should i be using for this.

also, its not letting me create a new folder on the flash drive, as i thought id copy and paste asll ther indiv files into the new folder since the folder copy/paste wasnt working.
thanks
marc

win xp pro
[older] compaq desktop

in the past this worked on other systems
0
Comment
Question by:MarcHelfand
  • 2
  • 2
5 Comments
 
LVL 63

Expert Comment

by:SysExpert
ID: 23725932
See if you have volko commander or any ( commander ) type software installed as a file / explorer.

Also you can add in better file  managers if needed.,or run one manually from the flash drive

 I hope this helps !
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 23725953
0
 
LVL 9

Accepted Solution

by:
Jeff Brown earned 150 total points
ID: 23726889
Make sure your flash drive is not formated NTFS  not all version of linux work well with writing to ntfs.   They read ntfs fine but depending on which kernel writing to ntfs could be problematic and depending upon the version of your ubcdwin4 may have issues with that.  Bart PE since its windows based to begin with might be a better option for you.
It probably worked in the past because thumb drives were smaller and almost always formated fat32 but with our larger thumbdrives  and files now a days
--Wild
0
 

Author Comment

by:MarcHelfand
ID: 23727024
im going to try these solutions tonight
ill let ya'll know, if i need to ill reformat one as fat32 if its ntfs [also, i nthe past i think i may have used a bart cd]
0
 

Author Comment

by:MarcHelfand
ID: 23948427
how can i simply split the points between youtwo 25 / 25... ?
 it wont let me go under 20 pts for each reply, then i dont have enuf pts for the 20 to all 3 answers, etc... how can i just give ya the 25 each?
m
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

612 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question