[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Trouble setting up linksys wrt54g router

Posted on 2009-02-24
12
Medium Priority
?
751 Views
Last Modified: 2013-12-09
I am having trouble setting up my linkyswrt54g router. I am attempting to connect my modem to the router to allow wireless connectivity to a 802.11g enabled laptop wireless card. I have the modem connected to the internet port on the linksys, and the laptop connected via wireless to the linksys. The problem is that the laptop is not able to access the internet.
0
Comment
Question by:colinkhan
  • 7
  • 5
12 Comments
 
LVL 8

Accepted Solution

by:
sjl1986 earned 1500 total points
ID: 23726227
What kind of modem are you using? DSL or Cable? Which device are you using for DHCP?

Typically for Cable, you can just use the "Automatic DHCP" for a Cable modem with good results.

For a DSL modem, I usually access the DSL modem and set it to "Bridge Mode". This makes it a dummy device and passed the authentication on to the router.

Then in the Linksys, you would need to select wizard for DSL and then put in the DSL username and password. Then be sure the router is being used for DHCP.

Or for DSL you might leave the modem setup with the username and password and simply disable DHCP on the modem. Then enable it on the router.

If you'd rather use the modem for DHCP, be sure to setup the router as a DHCP forwarder with the modems address as the forwarding address.
0
 
LVL 1

Author Comment

by:colinkhan
ID: 23726317
It is a cable modem, how do I get in to the cable modem to set it to "dummy modem.
0
 
LVL 1

Author Comment

by:colinkhan
ID: 23726331
I would like to use the router for dhcp. I try opening the modem in explorer but it does not open.
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
LVL 8

Expert Comment

by:sjl1986
ID: 23726364
While I find you some screenshots of the setup and look at the routers setup pages so I can tell you exactly what to do.

Go to your command prompt and type "ipconfig" and paste the information here.

To get to command prompt click "start > run > and type "command"
0
 
LVL 1

Author Comment

by:colinkhan
ID: 23726440
The router settings are default, other than security.
scrn1.doc
0
 
LVL 8

Expert Comment

by:sjl1986
ID: 23726498
The wireless setup looks fine, but what is this flowtrinidad.com? It appears to be your wired connection and it is getting a totally different address. What is your wired connection hooked to?
0
 
LVL 1

Author Comment

by:colinkhan
ID: 23726538
oh sorry, i took the internet connection out of the router. I have the internet connection plugged directly into the laptop, for obvious reasons. Flowtrinidad is the ISP
0
 
LVL 8

Expert Comment

by:sjl1986
ID: 23726576
Ahh, ok. If you connect the modem to the WAN port on the router, and then plug your laptop into one of the 4 ports on the router (instead of using it wirelessly) are you still experiencing the same problems?

You should be able to access 192.168.1.1 from the browser, login, and be sure under the "setup" tab, under "basic setup" you have selected "Automatic Configuration DHCP"

I assume you have this set correctly?
0
 
LVL 1

Author Comment

by:colinkhan
ID: 23726617
well I don't have any more cable to have it connected to the modem as well as the laptop. automatic configuration dhcp is set by default.
0
 
LVL 1

Author Comment

by:colinkhan
ID: 23726859
I just tried it with another cable and it did not work with the router connected to the modem and the router connected to the laptop.
0
 
LVL 8

Expert Comment

by:sjl1986
ID: 23726920
Ok, try plugging the router back up and using wireless again. Do some ping tests. Ping some websites out on the internet. A good one to try is 4.2.2.2, so to do this go to command prompt again.

type: ping 4.2.2.2

See if you get a reply from that site or if it fails.

If that works, try pinging the name of a site like

ping www.google.com

See if that replies and tell me what you find out.

If it pings the first and not the second it's a DNS problem. If it pings neither we'll have to troubleshoot some more. If it pings both then it's a browser problem.
0
 
LVL 1

Author Comment

by:colinkhan
ID: 23727020
I reset the router and it worked fine, someone changed the routing table entries manually. Thank you for the help.
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
This program is used to assist in finding and resolving common problems with wireless connections.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Suggested Courses

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question