• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 529
  • Last Modified:

We recently updated this patch Microsoft Critical MS09-03/KB959897 . After that, just "one" of our Exchange Back-end server user objects are now getting HTTP Error 500 - Internal Server error.

We recently updated this patch Microsoft Critical MS09-03/KB959897 for our Exchange 2003 servers .   After that, just "one" of our Exchange Back-end server user objects are now getting HTTP Error 500 - Internal Server error.     Note!  Only one of our Back-end server users are experiencing this.   The rest of exchange servers work just fine.   I found kb841561 going back to 06 that details this error.  The problem with that is, not all our exchange servers is impacted.   I checked the user objects in AD and in the Exchange feature, Outlook web access is set to enabled.   For a quick fix, I relocated the mailbox to another server and it works just fine.  However, mailbox's on that entire server with the issue with all the stores in all Storage groups having this issue.   Help!!!!
0
Pierre1000
Asked:
Pierre1000
1 Solution
 
jacodaletCommented:
Hi
Have you tried uninstalling it? As this is a known issue as this is causing alot of trouble.
This does nof effect all servers!


0
 
Pierre1000Author Commented:
Hi - We have not performed an uninstall and reinstall.  But we'll try that.  Thanks for assisting.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now