We help IT Professionals succeed at work.
Get Started

Mobile Admin creates new default site

447 Views
Last Modified: 2012-05-06
I have read the posts here on this site but they do not work for me.  The post number ID: 22692068.  I also tried the post from http://sbs.seandaniel.com/2006/02/using-microsoft-exchange-server.html

That does not work.  The install keeps creating a new default site and stops my main one.  I have spent 3 hours on this installing and uninstalling.  Changing the Directory Security AFTER the install does not change the fact that a new default site was created.  I am running SP2 on SBS 2003.
Comment
Watch Question
Expert of the Quarter 2009
Expert of the Year 2009
Commented:
This problem has been solved!
Unlock 2 Answers and 9 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE