Avatar of dar1239876

asked on 

slaved hard drive is said to not be formatted

I am having the error message "Unmountable Boot Volume."  I'm not sure how I first saw it, because the blue screen flashes by so quickly, but at one point I was able to freeze it and see the error message.  
What happens consistently is that I cannot boot into Safe Mode or anything else.
I tried running the Windows Recovery console, but once I get to C:\ and type C:\chkdsk /r, I am told that autochk.exe cannot be found.   Upon other advice I tried "Expand F:\I386\HAL.DL_ C:\WINDOWS\SYSTEM32\hal.dll" where F is my CD/DVD-ROM. This command was to help me copy the original file to C:\WINDOWS\SYSTEM32. However, this did nothing as I was then simply told "Access is Denied."
I then came across Experts Exchange and the suggestion from your site (from a 2005 posting)that I slave the disk to another computer to recover the data. I have done this, the drive is recognized and given a drive letter, but it is said to have not been formatted. This is not correct, obviously.
I have the disk backed up except for about 40 hours or so of work performed since the last backup... of course these kinds of errors only occur at the end of a work week, immediately prior to the next scheduled backup.  But I digress... any ideas?  Thanks.  

Storage HardwarePC

Avatar of undefined
Last Comment

8/22/2022 - Mon