Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Installation error hyafax

Avatar of deal2aces
deal2aces asked on
Linux
14 Comments1 Solution1102 ViewsLast Modified:
Hi ,

I am trying to install Hylafax on centos 5.0 and when I run the configure file it starts the installation but then stops and generates the following error

Error
-----------------------------
Missing TIFF Library.

Compilation of the following test program failed:

----------------------------------------------------------
#include <stdio.h>
#include "tiffio.h"
main()
{
    printf( "header_ver=%d lib_ver=%s", TIFFLIB_VERSION, TIFFGetVersion() );
    exit(0);
}
----------------------------------------------------------

TIFFINC=/usr/local/include
LIBTIFF=-L/usr/local/lib -ltiff

Verify that you have the TIFFINC and LIBTIFF configuration parameters
set correctly for your system (see above) and that any environment
variables are setup that are needed to locate a libtiff DSO at runtime
(e.g. LD_LIBRARY_PATH). Also be sure that any relative pathnames are
made relative to the top of the build area.

I have no idea how to resolve this problem as I am a newbie to linux .
Can someone please provided a way to get this resolved.

Any help would be much appreciated.

ASKER CERTIFIED SOLUTION
Avatar of mostart
mostart

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 14 Comments.
See Answers