Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Unable to export private key (greyed out) & unable to access webpage with the certificate provided

Avatar of TonyHaughton
TonyHaughtonFlag for United Kingdom of Great Britain and Northern Ireland asked on
Web BrowsersAnti-Virus AppsEncryption
3 Comments1 Solution6512 ViewsLast Modified:
I am trying to access the emissionsregistry website and we have been sent the required certificates. however once installed (successfully) we click login and then are prompted to select a certificate and regardless as to which certificate we select it just displays the internet explorer was unable to display this page.
I have tried the following:
 - accessing via an external internet connection as well as the internal.
 - giving the user local admin rights
 - having the license revoked and reinstated then installing again
 - resetting IE7 settings to default & clearing history etc.

We were then asked to try and export the certificate from Internet Explorer 7 under the personal tab and let them know if we were able to select the Private key.

The option to export the private key is greyed out so we have been told this may be related to a local policy or security setting. We dont have any such policies that im aware and i cant find anything locally on the machine that would appear to block the connection or not allow the private key to be exported.

Any help or advice much appreciated.

will give 500 points.

Thanks in advance
ASKER CERTIFIED SOLUTION
Avatar of Paranormastic
ParanormasticFlag of United States of America imageCryptographic Engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers