Link to home
Start Free TrialLog in
Avatar of Shezad Ahmed
Shezad AhmedFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Can you select which version of .net a project in VS 2003 can use.

Hi Guys

I have Visual Studio.NET 2003 and I am having an issue adding a com reference to my project.

Error is "Not a valid assembly or com componenet ........"

I have no isuues referencing other dll.

I spoke to the vendor(Sage) who said it maybe due to the.NET version.
There dll is writen in version 2.NET.

Can I set my project to use a different .NET version.

Or is it a case of upgrading VS 2003 to the latest version.

Cheers
ASKER CERTIFIED SOLUTION
Avatar of Arkware
Arkware
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Shezad Ahmed

ASKER

Thanks.