We help IT Professionals succeed at work.
Get Started

pfsense

ElmerTillett
ElmerTillett asked
on
588 Views
Last Modified: 2013-11-22
Hi experts,

I have set up a pfsense server/firewall. The modem or transmitter and reciever that I have from hughesnet is 192.168.0.1. The pfsense server on the wan is 192.168.0.105. The LAN is configures as  192.168.1.1. I can ping google from the pfsene box and it replies without problems. I ping 192.168.0.105 (WAN)  and it also replies without problems. I also ping 192.168.1.5 which is a computer on the lan and it also responds. I can ping 192.168.1.105 which is my lan and it replies. I also have access to GUIconfiguration. The problem is I can't have my user browse the internet.

I configure the user computer from the LAN with dns 192.168.1.105, gateway as 192.168.1.105 but I can't have it acccess the internet. What I'm doing wrong?

Please help
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE