Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Unable to start WDS service in Win2k3 R2 SP2

Avatar of TomErikS
TomErikS asked on
Windows Server 2003Microsoft Server OS
5 Comments1 Solution4565 ViewsLast Modified:
I have installed a Win2k3 R2 SP2 server in my test environment. This server is also configured as a SCCM 2007 R2 Central server. My plan was to have this a PXE server to deploy OS images via WinPE for test purposes. SCCM is configured, but I have no success in installing WDS or PXE. When I enable the Central site as a PXE point, I can see in the logs that the PXE service is not installed successfully due to that the WDS service won't start. When I installed WDS I can't get the service to start. The DHCP scope has 66 and 67 configured, but I have no IP Helper yet. The DHCP scope is on the same subnet as the SCCM primary server. I have tried these commands: http://support.microsoft.com/kb/927770 
But I get an error on the first step:

An error occurred while trying to execute the command.
Error Code: 0x3A
Error Description: The specified server cannot perform the requested operation.

My application eventlog gives me this error:
Event Type:      Error
Event Source:      WDSServer
Event Category:      WDSServer
Event ID:      513
Date:            27.02.2009
Time:            11:46:16
User:            N/A
Computer:      YYY-MTST36
Description:
An error occurred while trying to initialize provider BINLSVC from C:\WINDOWS\system32\binlsvc.dll. Windows Deployment Services server will be shutdown.
 
 Error Information: 0x3A


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The server is in a OU without GPO's.

I have been looking all over for a solution but I can't find it anywhere. Maybe someone here can give me some tips or hints on how to proceed?