We help IT Professionals succeed at work.
Get Started

UNABLE TO CONNECT 1801 CISCO ROUTER TO THE INTERNET

1,000 Views
Last Modified: 2013-12-29
Hi Guys,
Please am trying to get this Cisco router to connect to DSL via DHCP.
At the moment what I can achieve is to be able to telnet to the router when connected to layer 2 port on the switch.
I can ping the router both from telnet and just ordinarily from my laptop dos prompt.
The problem am facing now is I cannot get the router to connect to the internet.
The CD and PPP light on the router are green (on)

Below is my config

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname EZVPRouter
!
boot-start-marker
boot system flash c180x-advipservicesk9-mz.124-6.T5.bin
boot system flash :
boot-end-marker
!
logging buffered 10000 debugging
enable secret 5 $1$6KRA$Qaj2Vj3x6lxFz7RWJyzDM/
!
aaa new-model
!
!
!
aaa session-id common
!
resource policy
!
!
!
ip cef
 ip dhcp use vrf connected
!
ip dhcp pool home
!
ip dhcp pool pool1
   import all
   network 172.25.120.0 255.255.255.128
   default-router 172.25.120.1
!
!
no ip domain lookup
ip name-server 4.2.2.2
ip name-server 194.73.73.94
ip name-server 194.73.73.95
ip name-server 194.73.73.96
!
!
!
username cisco privilege 15 secret 5 $1$R29N$tpGd87IQsJHf/RNkejZhK1
!
!
!
!
!
!
interface FastEthernet0
 no ip address
 duplex auto
 speed auto
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 dsl operating-mode auto
!
interface Vlan1
 ip address 172.25.120.1 255.255.255.128
 ip nat inside
 no ip virtual-reassembly
!
interface Dialer0
 ip address negotiated
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname B520709@hg70.btclick.com
 ppp chap password 0 lend6lease
 ppp pap sent-username B520709@hg70.btclick.com password 0 lend6lease
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
!
!
!
!
!
!
!
control-plane
!
!
line con 0
 password cisco
 logging synchronous
line aux 0
line vty 0 4
 password cisco
 logging synchronous
!
!
webvpn context Default_context
 ssl authenticate verify all
 !
 no inservice
!
end

AND ALSO

sh ip int brie
Interface                  IP-Address      OK? Method Status                Prot
ocol
FastEthernet0              unassigned      YES NVRAM  up                    down

BRI0                       unassigned      YES NVRAM  administratively down down

BRI0:1                     unassigned      YES unset  administratively down down

BRI0:2                     unassigned      YES unset  administratively down down

FastEthernet1              unassigned      YES unset  up                    down

FastEthernet2              unassigned      YES unset  up                    down

FastEthernet3              unassigned      YES unset  up                    down

FastEthernet4              unassigned      YES unset  up                    down

FastEthernet5              unassigned      YES unset  up                    up

FastEthernet6              unassigned      YES unset  up                    down

FastEthernet7              unassigned      YES unset  up                    down

FastEthernet8              unassigned      YES unset  up                    down

ATM0                       unassigned      YES NVRAM  up                    up

Vlan1                      172.25.120.1    YES NVRAM  up                    up

NVI0                       unassigned      NO  unset  up                    up

Dialer0                    81.130.14.192   YES IPCP   up                    up

Virtual-Access1            unassigned      YES unset  up                    up

Virtual-Access2            unassigned      YES unset  up                    up


tHANKS


Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE