Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

PIX-501 forward all traffic for specific external IP

Avatar of pronetJonathan
pronetJonathan asked on
RoutersHardware FirewallsCisco
10 Comments1 Solution400 ViewsLast Modified:
Our main office has several public IPs available that are being managed by a PIX-501.  We recently added a device inside the network and we would like to have a single IP send all traffic to the device without filtering any ports.  These are the commands that I setup on the PIX (xxx.xxx.xxx.xxx is the public IP):

static (inside,outside) xxx.xxx.xxx.xxx 192.168.3.33 netmask 255.255.255.255 0 0
pdm location 192.168.3.33 255.255.255.255 inside
access-list outside_access_in permit udp any host xxx.xxx.xxx.xxx
access-list outside_access_in permit ip any host xxx.xxx.xxx.xxx
access-list outside_access_in permit tcp any host xxx.xxx.xxx.xxx
access-list outside_access_in permit esp any host xxx.xxx.xxx.xxx

To test this I enabled telnet on the new device.  From inside the network I can connect to it via its internal ip (192.168.3.33), but from outside the network I cannot connect via its external IP.  Am I missing a command?
ASKER CERTIFIED SOLUTION
Avatar of pronetJonathan
pronetJonathan

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 10 Comments.
See Answers