Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

SharePoint install fails on W2K3 Standard (not R2)

Avatar of noverb
noverb asked on
Microsoft OfficeMicrosoft SharePointMicrosoft Server Apps
2 Comments1 Solution561 ViewsLast Modified:
I have a W2K3 Server Standard (not the R2 version) on a Virtual PC file.
I have installed all pre-requisites for SharePoint. (IIS, ASP.NET, .NET2.0, .NET 3.5, etc)
SharePoint finishes installation.

When I run the SharePoint Products and Technologies Configuration Wizard, it fails after or during step 5 with the following message:

Failed to register SharePoint Services.
An exception of type System.Data.SqlClient.SqlException was thrown.
Cannot open database "WSS_Search_WSSSERVER" requested by the login. The login failed for user 'WSSSERVER\Administrator'.

I get this error consistently and have tried it several times.
(Note: I have succeeded on another Virtual PC running W2K3 R2)

Any ideas will be appreciated. I already ran out of my own ;-)
ASKER CERTIFIED SOLUTION
Avatar of 66866
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answers