We help IT Professionals succeed at work.
Get Started

OWA after Internet connection wizard

NDB1234
NDB1234 asked
on
213 Views
Last Modified: 2012-05-06
Hello,
I ve been running an SBS box with exchange 2003 SP2 and ISA 2004 for years.  Its been running great.  I have changed my internet providers so I ran the Internet connection wizard on my SBS box.  Everything thing is working well except OWA and getting to my remote computers.  So /exchage and /remote do not work from the outside world.  However they work internally perfectly.  What breaks? when you run the connection wizard IIS or ISA?  Remote desktop works fine everything else works fine.  Any help is appreciated
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE