Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

vmware tools

Avatar of mikeleahy
mikeleahy asked on
VMware
4 Comments1 Solution436 ViewsLast Modified:
hi
i have esx serve 3.5 and just did a clone . all is ok but it wont install vmare tools. it says a general system error occured, internal error. i have browsed using winscp to my vmimages folder and windows.iso is not there, i presume it used mount that iso to install the tools for windows servers. any idea how to get the iso back and more importantly how to get the tools on the new vm? this is urgent.im working remotely and cant put the cd in the esx machine
ASKER CERTIFIED SOLUTION
Avatar of Irwin W.
Irwin W.Flag of Canada imageThere are a 1000 ways to skin the technology cat.

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answers