Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Can't Locate my WAP54G

Avatar of J-Reese
J-ReeseFlag for United States of America asked on
Wireless HardwareNetworking Hardware-Other
9 Comments1 Solution3225 ViewsLast Modified:
I am having issues locating my Linksys WAP54G (hardware version 2.0 firmware version 3.04) on my home and work network. I used the access point for a number of years at home and I recently upgraded to a newer access point and put the WAP54G away for a while. The other day I took it to work to set it up in the office for it to used for troubleshooting and I couldn't seem to locate it on the work network. So I brought the WAP54G home this weekend and tried to work with it on my home network and I have been unsuccessful so far here as well.

I can't remember what static IP address I had used on it before on my home network so I have reset the device to factory defaults. The problem is that it appears to be back to defaults by the lack of wireless security and the default "linksys" SSID but it does not sit at the default IP address of 192.168.1.245. The access point works fine as I can connect to it with multiple laptops but I just can't seem to locate the devices IP address so that I can get into it and reconfigure it for the network at work.

My Setup:
Motorola SB5101
Linksys RVS4000 - 192.168.25.1
Linksys WAP54G2 - 192.168.25.2
Linksys WAP54G - ?????

I have the MAC address of the WAP54G but I have been unsuccessful in finding an IP address to go along with it. I have tried setting a static IP address on my laptop and then accessing the 192.168.1.245 address with no luck. I have tried checking the ARP cache on my laptop as well as on the router with no luck, I have used "Angry IP Scanner" to scan the range of 192.168.0.1 to 192.168.255.255 and have come up with nothing that I didn't know about. I have also tried using the Linksys Setup Wizard software that came with the WAP54G and during the setup procedure its scans for wireless networks and does not find any even though I am connected to the access point.

How is it this difficult to find the IP address of a device on the network? Is there no way to identify the IP address of the access point I am connecting to? Is there some other way I can find out the IP address of the WAP54G?
ASKER CERTIFIED SOLUTION
Avatar of GTPD22
GTPD22Flag of United States of America image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answers