Avatar of wp179787
wp179787

asked on 

Windows 3.1 Hard Disk Drive showing as Unitialised UDF Format in Windows XP and now won't boot.

We have a old PC running Windows 3.1, as part of our backup/DR strategy we intended to take an image of the Hard Drive using a third party imaging application.  We used an USB Integral Disk Caddy into a laptop running Windows XP, however it wouldn't recqonise the disk.  It was showing as unitialized UDF (I thought this was for CD/DVDs) format, I ran the initilize wizard which yielded no results.  We then abandened that plan and put the drive back into the PC, now it won't boot!

It seems to pick up the HDD in the BIOS correctly (Seagate 2.1GB IDE) but doesn't load the Operating System, it just seems to hang on the flashing DOS cursor.  

I have tried caddying it again with the same results.  I have also tried running it as a slave drive in a seperate PC, a master drive in a seperate PC and a cable select on a 2nd IDE on a seperate PC.  It either prevents the PC from booting or isn't picked at all i.e. not showing in Disk Management.

So my question is two-fold; any recommendations for accessing the disk either via caddy or getting it to boot in the original PC and have I somehow corrupted the disk by caddying it and running the XP Disk Initialisation Wizard on it?

The information on it is fairly important but probably wouldn't be worth sending to a specialist recovery firm.
Windows OSStorageDisaster Recovery

Avatar of undefined
Last Comment
wp179787

8/22/2022 - Mon