Link to home
Create AccountLog in
Avatar of za143
za143

asked on

Unable to open attachments from email

Hi,
I have a 2 node active passive cluster running Exchange 2003 service pack 2. After I patched both the nodes with MS09-003 (KB959897) patch, I cannot open email which has any kind of attachments in it. if I double click to open the email, i get a pop up saying "Cannot open this item. The operation failed." I cannot even view the email in preview pane and it displays a message there "This item cannnot be displayed in the Reading pane. Open the item to read its contents." OWA also doesn't help. When I try to add any attachment and browse for it, the attachment window displays a message "HTTP/1.1 503 Service Unavailable".
I have tried different mailboxes from different stores and the problem is same. I tried running "Isinteg -s server_hostname -test alltests -fix" but no good. Tried failing over also but no use. Then I tried uninstalling the patch on the passive node and then failed over to the passive node and the problem disappears. I am able to open the emails with attachments. We have applied the same patch in a different environment but there is no such problem.
Could you please advise on how to rectify this problem?

Thanks,
Feroz
Avatar of milindn
milindn
Flag of India image

Hey Feroz, can you try disabling the antivirus services on your exchange servers (both nodes). Mostly this kinds of problems occure due to VSAPI scanning and file level scanning both being enabled at the same time. Also make sure you have all the exchange exclusions set correctly,

You can refer following articles for further help, http://msexchangeteam.com/archive/2004/10/20/245157.aspx
http://support.microsoft.com/kb/823166

M
ASKER CERTIFIED SOLUTION
Avatar of za143
za143

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account