Avatar of Sun_bkup
 asked on

Loosing the connectivity with the backup server when ever the backup are run.

Below given is the error that i get in the event viewer when i start the backup job through Legato.

The browser service has failed to retrieve the backup list too many times on transport \Device\NetBT_Tcpip_{FD9E8C29-2E53-4660-9336-67015B6E1E7E}. The backup browser is stopping.

Once the backup jobs are started, the server looses connectivity with all of its clients. It's so strange that i'll even loose my RDC with the backup server untill the backup group fails. Request any body to help me if you have any solution for this issue. Thanks.
Windows OS

Avatar of undefined
Last Comment

8/22/2022 - Mon
Michael Knight

How many nics do you have? is it an onboard nic?
Based on experience and if I was a betting man (which I am) I would guess that the machine in question (what OS?) is using an onboard NIC or has older NIC drivers or even in rare cases ipv6 will interfere...or a combination of all of these.
If you can throw another NIC with WHQL drivers for your particular OS in there and disable the others as a test.
Update your NIC drivers
disable ipv6 and try it.
This is almost ALWAYS a NIC configuration issue.

Hi Michael,

Thanks for your response. The server has 2 NIC's teamed to the virtual adapter. It is installed with Windows2000(SP4) with the NIC driver file as follows: b57w2k.sys.

I'm not sure if the NIC's are onboard as i login to the server from the remote location. Do i have any ways to find out from the system config?

Can you tell me more about WHQL drivers?

Need not bother about ipv6 as we have only ipv4 in our environment.

Pl. clarify to proceed further with the driver re-installation. Thanks.

Michael Knight

b57w2k.sys I believe is for the Broadcom Net EXtreme Family of network adapters... and If I'm not mistaken, those are all onboard and were common on intel boards especially the Dell lower end Poweredge line (sc220,420 et. al.).  So you most likely have two onboard NICs.
My experience with those drivers and especially those adapters is they are flaky. I've had many cause an entire range of errors. What seems to happen is they "give up" when server load is too high.

You should be present  to change the drivers for those NICs as they might drop your remote connection if you change them on the fly.
I do know that there are updated drivers for that family of cards dated 12/4/2008 here: http://www.broadcom.com/support/ethernet_nic/netxtreme_desktop.php
Updating to current drivers has solved many problems I've had with the eXtreme family. Suffice to say I've never had experience on win2K with them only NT4 and 2003...but I'm sure the flaws are common.
If that doesn't work, I would disable the onboard nics and put in a newer (still 2000 compatible) PCI NIC, to eliminate that possibility.
WHQL (Windows Hardware Quality Labs) drivers are drivers that have 'passed  the test'  and are certified for whatever flavor of windows they're written for. The WHQL standard is more of an XP/2003 Vista/2008  thing and I don't think it would fit into the equation in your circumstance. It was originally created due to the XP driver fiasco that plauged microsoft. http://en.wikipedia.org/wiki/WHQL_Testing
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck

Thanks for your promt response Michael. I shall get back to you once i'm done with the changes as we need lots of approvals to get this done. 'll try my best to do it at the earliest.
Michael Knight

View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.

Thanks a lot for your solution. Re-installing the NIC driver worked:)