Avatar of Donnie616
Donnie616
Flag for United States of America asked on

"Disk read Error Occurred" ?

Hi experts.

WHAT I WAS DOING:
I was installing (trying to)win XP sp2 onto a Del 4100 New WD 320 GB HD.  

When I first booted up PC with CD in drive I got This: error---Disk read ERROR Occrred Please press Cotrl+QAlt+DEL to Restart".

So I used a floppy to format and prepare the HD.

Next I set bios to boot from CD 1st.  But i got that error, so I used floppies.
 I put in XP SP2 Floopy start up disks (set of six)  That worked perfectly.

it asked for the CD so I put it in and restarted  and Iit formatted HDD again and went through windows Set up perfectly until the 1st reboot

When it tried to do the 1st of the routine reboots (when you install XP) The same old message popped up.

RESULTS:  I cannot get any CD to boot.

I now have a guys PC that I cannot install XP into because the DVD Rom will not take  a disk, without the message.

IN THE BIOS:  There appears to be all of the ide drives being seen and enabled but obviously that is not true.

I think something is not right in the BIOS, but I cannot seem to find it.  This Bios is a very complicated one to understand,

The QUESTION IS:  How can I get this machine to recognize my Win XP sp2 Disks so I can install an OS?

SYSTEM IS:  Dell  Dimension 4100 P3 1000Mhz  Bios is version A04.

thanks in advance

Donnie616
Windows OSWindows XP

Avatar of undefined
Last Comment
Donnie616

8/22/2022 - Mon
Christopher Martinez

Have you checked the CD for thumbprints/scratches etc.. also if you have a can of air try to blow out the drive to make sure no dust is screwing with the laser. Do you have a alternate dvd/cd player even if its external you can plug in to try and verifiy its not the currently installed drive? Does BIOS recognize the make/model of the installed drive?
flubbster

If you have ruled out the CD/DVD dfrive itself, as suggested above, then try resetting the BIOS to factory defaults. I would open the case and remove the CMOS battery for 2-3 minutes. While the battery is out, set the reset cmaos jumper in place (if it has one and you can find it). Replace the battery and reboot. Go into BIOS and make the CD first boot device. Ensure that the system recognizes the drive.
Dan_at_IT_Associates

Previous comments about replacing the existing optical drive with one that is known to boot from are right on.

One other tidbit:  Dell computers especially of the Dimension 4100 vintage like their drives to be set as Cable Select (CS).  Recheck both the optical drive and the new HDD to ensure they are set as CS.
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Donnie616

ASKER
Ok Thank you all for the hints.  Will do as you ALL say.

A NOTE to answer YOUR Questions:   The PC has An older DVD rom that came with the PC.  It also has a newer  DVD-RW  added later.  Both of them APPEAR to be seen by the BIOS.  both.   APPEAR to function.  But APPIEARANCES DECEIVE.  I have been aterating both to gtry to get one to work.
Both of them alternately trying to get  one of them to boot same Error on both drives.  I have disabled one then the other and vice-versa.  It also has a zip drive that I have disabled. ALL 4 IDEs are occupied.

to do all your suggestions will take me some time with  trouble shooting so please check back later.  I am not going anywhere, just doing trial and error.

I am not a beginner, but I AM CERTAINLY NOT an Expert, and thereby, this BIOS is definintely hard tfor me to comprehend.  Any more hints in that regard are most welcome.

thank you so very much
Donnie
Donnie616

ASKER
Question:  Do i SET ALL 3 DRIVES to CS, and disable the zip drive ? Or better yet, precisely HOW do I set the jumpers?    Thanks again.

D616
Christopher Martinez

if you have tried both drives and both fail on the same part using the same install source....i would have to blame the source. Check the CD for obvious defects (scratch, fingerprints, burnmarks, cracks etc)
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
ASKER CERTIFIED SOLUTION
dbrunton

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
SOLUTION
Dan_at_IT_Associates

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Donnie616

ASKER
Thank s Very much.  if these tips do not do it, I do not know what will.  I first have to figure out how to get the right-hand panel off (on the Dell site, I suppose). Been struggling with that

I am so exhausted from this, that I need a nite's sleep so I can go after this issue with all your provided ammo, in a refreshed state in the AM.  Too tired now. Will surely make mistakes.

D616
Donnie616

ASKER
I am still working. be back later with a progress report. in the meantime, any more suggestions?

BTW, I still have not gotten the other side panel off and I am hesitant to start taking this PC aprt to get at the DVD drives' jumpers.  At least I am fresh after a nite's sleep.

Back to you later..
D
Donnie616

ASKER
Still trouble shooting. Please stand by.

thanks----Donnie
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Donnie616

ASKER
Hi guys .  I thought i was making progress.  I was able to get the drive to accept a disk finally by doing what someone said.  BUT I could not get a Dell, ANY Dell disk to get past that original error message.  I tried 10-12 different dell disks just to see if they would boot.  The disk I began with is actually a DELL VLK disk.

Now, when I just put in a retail generic  FPP XP disk, it spun right into doing its job.  UNTIL THE TIME CAME For the first reboot ( where it goes into the "39 minutes left" mode.)  Then it restarts and back comes the "DISK READ ERROR OCCRRED" Press Ctl+Alt+Del to restart.  Only difference this time is that that the option to go into recovery console appeared. How that could be when windows is not even installed yet i just do not know.  So it is sitting there waiting for a command from me in RC as we speak.  What do I do?


A bit about what I do is that I have an agreement that allows me to retrieve old PCs from the dump and rebuild if I can and sell for a few dollars or give away.  So I have about 4 4100 PCs in my house.

Now in a identical machine Dell 4100, I stuck Disk that I  tried  in the3 prooblem machine(and it did not work) I put in ths other PC of the same specs and it is almost UNATTENDEDLY finished installing  Win XP, while the other sits waitng for a Command from me.

So I am guessing that it is the Machine and not the disks.  Some of the disks I experimented with in this PC have been used many previous times.  They a Volume disks.  They work in all other PCs but this.  So again the question IS:   What do I do now?  I cannot dfo a thing in Rec Console because there is nothing yet installed to recover .  Is that correct or not?>

Thanks, just when I thought I had it.

Donnie
dbrunton

I suspect you have either memory or hard disk errors.  Probably the last.

Get the UBCD http://www.ultimatebootcd.com/

Download links are the icons at the top of the page above Overview.

Make the CD and boot from it.

Run memtest and let it do two or three passes through the memory.

If there are no problems then the hard disk util on the CD appropriate for your drive and use that to test your hard disk.
Donnie616

ASKER
Thank you. Great idea. I never suspected  taht because the HD is brand new. But now that you brought it up, the symptoms really do lead bck to the HD.

HOWEVER:  Since the l;ast time I posted, I was able to get a retail disk of XP installed all the way.  Trying to activate it somehow corrupted things, so I lost my chance.  Also, it will not accept a VLK Disk. Just will not do it.  Does "Disk read Error" refer to the Hard disk or the CD?  I think I know the answer to that.

I have a good copy of the UBCD. And I will do as you say and get back to you in the AM..I am now getting all kinds of different numerous errors.  One error is right in the recovery console when I do a check disk /R.
The message is " The disk appears to have an unrecoverable error"  SO NOW WHAT?  See you all in the AM.

D616
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Donnie616

ASKER
Ram tests good.  hdd tests good.  I may write to zeros from UBCD and keep trying, but how long can I do that.  Any other suggestions as to what might remedy this exlusiveness regarding what disk it chooses to load on boot up?

Did i tell you all that I was able to actually get a retail disk I have to install with a product key but activation is a problem?  That has happened twice to me.  None of my VLK disks are accepted by this tank of machine.
I just do not get it
Thanks d616
Dan_at_IT_Associates

Are your VLK discs original MS hologrammed discs or burned copies?
dbrunton

>> I may write to zeros from UBCD and keep trying, but how long can I do that.

If the disk tests good then there is no need to write zeros to it.


>> Any other suggestions as to what might remedy this exclusiveness regarding what disk it chooses to load on boot up?

Have you tried another cable for the DVD/CD drive?

Swap the connect points for the cables so the DVD/CD drive connects to where the hard disk connects on the motherboard and vice versa.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
Donnie616

ASKER
Thanks.  new cables right out of the package.  I will switch IDE ports as you say and get back to you later.  this is really wearing me out.

D616
Donnie616

ASKER
Sorry-I forgot aboutb all the crazy different errors I got yesterday.  One being  "The disk apprs to have an unrecoverable error"  That is why I wanted to write to zeroes or format or start over or just anything i have not tried. i do not think it can do any hrm at this point.  I hope you experts arwe not running out of troublesoots.



Thanks

D
dbrunton

>> One being  "The disk apprs to have an unrecoverable error"

And the UBCD disk util didn't find anything?  Try it again on the long test rather than the short test.

And make sure cables are plugged in firmly.  Sometimes they work loose.
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Donnie616

ASKER
Ok "d"  Thanks.  UBCD did NOT find anything, CORRECT.  Will do the long test now.  Guess what sir, The guy that gave me this PC with brand new WD 320GB HDD, gave it to me SPECIFICALLY because his antique system Could not find or see the HD.  At least I got past that.  But now I know what he meant.

Have had the PC for over a week and it is just teasing me along, then it fails to complete the job.

If you go back a bit in this post, you may see that I did, in fact install XP Pro Retail, but it required activation. I have never had a non-activated disc and of course did not know what to do. (Does that help you to help me, since that seems to be the only disk that will finish installation.)  So I installed over it (or possibly parralled it) with my Non- working+BSOD VLK Disks that work on any other machine but this.  Hope I gave you something enlightening there that just might ring a bell.  The answer is out there.  it just needs to be found. There is just one setting or tick mark that I am not seeing.

BTW, i have not tried changing the IDE Ports around yet.

Test will take a while See you then

Thank you for hanging in there for me.

D515
Dan_at_IT_Associates

Donnie,

Did you do a memory test?  You can use the Microsoft one here:  http://oca.microsoft.com/en/windiag.asp

Most hard disk drive manufacturers (except Toshiba IIRC) have a downloadable diagnostic program you can burn to CD and boot from, then run to run tests on the HDD.  The Seagate and Western Dig diagnostics programs test the entire disk subsystem, meaning the onboard controller and the cable, too.    Did you do that?

And by no means should you be installing a VLK edition of XP onto this computer.  It most likley came with XP Home, check the Certificate of Authenticity to be sure.  ONLY use a Dell OS reinstallation CD to put XP on it.  And for the benefit of the people you are going to sell this to when you get it fixed, try not to blow up the Dell bootloader that can boot into their diagnostics partition.
Donnie616

ASKER
\What do you mean by "blow up the DELL Bootloader"  what is that?  You are scaring me because this PC belongs to someone.  I am NOT selling it.   Whatever is wrong was wrong when I got it.  Why not  VLKs?  Is it the Dell PCs in particular that you refer to?  If so, it is a Dell CD that I refer to.

I have a Dell CD that I have used in a hundred machines, even some non -Dells.  It is my Dell "OLD Faithful"
That is why I am in such shock that it will not work.  I have even tried it in 2 other Dell junks (P2) and this beauty of a SP2 dell CD works like a charm unattendedly.  Just Like it is supposed to.  It is NOT a burned copy. But It does not matter.  Nothing is working without the above Error.  Nothing wants to install.  From Oems to VLK and all in between.

See you in the AM

D616
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
Donnie616

ASKER
OK I quess this has gotten out of hand for you all.  I believe it is  a question I will never have the answer to.  EVEN THOUGH I have gotten a copy of Win XP installed.  I went back to the only disk that was able to get past the 1st automatic reboot (during installation) without the error. it went in smoothly just like the 1st time.

I tried at least 25 disks, no exaggeration.  this is a retail that requires Activation, but i will take it (or anything) at this point.

One hitch is that I kept having to wipe the disk  because after every failed install, The 320GB disk kept splitting itself into 2 partitions.  one of 131GB and another of  177GB.  Do I need to tell you that I knew i installed it on the 131GB part, but now I cannot find the rest of this really dirty, miserable, rotten, troubl-making HDD and/or System?

 I may close this and start another topic on that part, but some of you are already this far with me, I Iwill ask how do I retrieve the missing GBs?  The owner is not going to appreciate that nor will he appreciate the dozens of actual hours put into this machine.  Any thoughts about the  missing 177GB

Thank you again,

D616
dbrunton

Which versions of XP are you using?  And which ones seem to succeed?

First XP or SP1, SP2 or more?

This is a 320 Gb disk.  What size capacities are in the other Dells?  Less than 130 Gb or more?

I'm just curious if you're hitting the 128 Gb limit in some way.

You can use the UBCD to remove all partitions on your disk.

However if the BIOS seems to now indicate you only have 130 Gb then this will restore your capacity back to 320

http://hddguru.com/content/en/software/2007.07.20-HDD-Capacity-Restore-Tool/
Dan_at_IT_Associates

Apparently only the retail disc was up to or past SP1.  XP did not support partitions larger than 137GB until SP1:  http://support.microsoft.com/kb/303013
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Donnie616

ASKER
Thanks.  so now it looks like we might be getting somewhere. BUT----I was using CDs of SP2 and even SP3 as well as SP1.  The mystery still remains.  I will study the 2 sites you have both suggested and see what I can learn. But I have a committment all day tody so It will not be back until Manoday.  Please stand by and check in again then.  Please do not abandon me at this point. We are almost there.

thanks again
Donnie
Donnie616

ASKER
PS--I could be wrong, but I believe the retail disk is actually Win XP SP0. If I slipstream it with SP2 or SP3, would that possibly work?

Thanks
D616
Donnie616

ASKER
At this point, Dans way seems too advanced for me.  dbs tool is telling me that the Disk is in use and I must remove from the device manger 1st.  I tried but do not know how to do that. ( what a great tool BTW).

Device Manager shows 320GB- All else is showing 127GB.  The HD tool also shows 320GB.  I do not waNT TO WIPE AND REINSTALL AGAIN BECAUSE I thought I had done that already, then all I got as an option to partition in windows setup was 131GB.  Something is blocking it as you say.

Please respond.  I caN AT least look at what you say and try it when I get homne.

thanks
D616
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
dbrunton

Then it seems like you have a partition assigned to you of about 127 Gb for some reason.

You've got the UBCD.  Boot from that.  There's a variety of tools on that disk for dealing with disks and partitions.

Dank's Boot and Nuke may wipe the disk or Ranish Partition Manager can be used to remove all partitions.
Donnie616

ASKER
May do Tomorrow  However, I am afraid to wipe the drive clean because of all the trouble I had getting a OS disk to load.(Strange how the windows PE OS disks load right up)  I have a good activated OS in there now and I really am afraid to loose it with one of  the UBCD or UBCD4Win Disk Tools.  I really have become gun shy at this point and would like to tell the owner to accept 127GB or take the new disk back and get a smaller one.  What do you think?  Is there another way to get my missing Partition space back without losing the OS?

Thanks for the 20th time
D616
dbrunton

If it's working OK then you can patch it and bring it up to SP3 level.

At that stage you can expand the partition.  There may be a registry bit to flick as well.  I can't find a suitable link at this stage.
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Dan_at_IT_Associates

The only successful installation attempt was with a genuine hologrammed XP retail CD with no service packs.

This explains why the 320GB disk is only 127GB.

The only rational explanation for many unsuccessful attempts to install XP using other installation discs that always result in read errors is that these discs are all damaged or bad burns that are not being accepted by what seems to be a VERY finicky optical drive.

Why not swap in another known good optical drive?
Donnie616

ASKER
OK Good Morning. Ready to work on this exclusively.  

Dan- not to try to confuse the issue, but just still seeking answers---The Retail disk is a copy of a copy that I winlited.  Not a hologrammed CD.  Also my Dell VLK disks come right out of an unsealed CD holder.  I have more than one--SAME KEY #. They are year 2006 SP2.  I also useed Unopened Dell OEM Disks--Of many different varieties--Brand New.  Please explain how that changes your thoughts and theory on this. I do not want a repeat of this issue.  Both of you guys have won the points with me in the past several times each, so I trust you both highly.

DB---Please explain your last comment more clearly because I do not know how to "patch", unless you mean simply to install SP3 with my CD of same.  And  I have NO CLUE how to :EXPAND THE PARTITION"
I still need your assistance to finalize this problem, besides the fact that if I am going to be the designated neighborhood repair guy, I  need to know how to do this.  

We are almost at the finish line but I still need a big push from you Experts.

Thank you so much for hanging in ther with me thus far,

Donnie616
Donnie616

ASKER
BTW-- I do not get paid to do what I do, unless I need to buy Hardware, such as RAM.

D616
Your help has saved me hundreds of hours of internet surfing.
fblack61
dbrunton

Install SP3 on this machine first and check that it is running OK.  Once done we'll look at expanding the partition.

There are applications like Partition Manager that can then expand the partition.
Dan_at_IT_Associates

Donnie,

Sorry, somewhere in this loooooooooooooooooooooooooooooooooong thread I got the impression that the retail CD was a hologrammed CD.

Experiment:  run this Microsoft utility, click the Copy button which copies the report output to the Clipboard, then paste it into a response.  I'm looking at the output to see if the computer still has a Dell motherboard with the Dell SLP BIOS bits.
http://go.microsoft.com/fwlink/?linkid=52012
Donnie616

ASKER
Oh Boy,  You guys are way over my head now.  I have  gotten this thing running with all my usual SW and I spoke to the guy today.  He had a difficult time as well.  That is why I ended up with this machine.  He said he is OK with 131GB HDD. But I am torn.  I want to leave it be, but I also want to learn, so I have a descision to make.  I have already installed SP2 with success. WHY SP2?  Because I am afraid the heap of a machine will not get along with SP3.  That has happened too many times in the past.

I have NEVER,EVER used the clipboard, so that shoukld be interesting as well.

Well here goes nothing.  Remember---All the Anti Virus, anti spyware, clean up utilities and MS Office are all installed.  All but 2 of 86 Updates offered have been installed by me this PM.  They2 are IE7 and SP3.
So here we go with this MGA--Clipboard thing, if I can find it.

Thank you both so very much.  Technically this could be a closed question, but you guys are still there for .  Much appreciated.

D616
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Donnie616

ASKER
Dan, on 2d thought, would you be kind enough to briefly tutorialize how to "copy to clipboard".  I will google it, as well.  I am really becoming a pest now, huh? Sorry!

Thanks,
D
dbrunton

If he's happy with the 131 Gb disk then leave it like that.

Use the Disk Management tool and see if you can see the rest of the hard disk.  If you can you may wish to make an extra partition in it and use that as well.
Donnie616

ASKER
Thank you guys Very much for your help and even moreso your putting up with my persistence and nagging.  There are still issues---NEW ones brought about by the "finicky" Hardware I am dealing with--But that HAS TO be for another question.  Just to tease you a bit----"PID is invalid", says the WGA tool.

I guess when I asked Dan to help me with the clipboard, it was time for him  to run like a rabbit from this question.  

 Anyway, You have helped and taught me more than I could learn in a small book about hard ware troubleshooting and it is appreciated to the point of I wish I could offer more than just 500"points"

Thank you guys so much.  Keep an eye out for me. I am always sticking my nose where it doesn't belong and getting in trouble on somebody's computer.  And Google just isn't enough.

Donnie616
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Donnie616

ASKER
I know this is in bad taste but I just checked the PC and SP3 is installed and happy and PC is fine.  I am being bombarded with Updates.  Did a bunch last nite. Doing a bunch right now.  Life is good. BUT__ I disabled WGA in the Win Updates so it will not ask for  a while hopefully.   It is up to date as of today.  Hopefully the owner does not want win media player #11.   Is there a flaw in my thinking?  Or shall I close this marathon?  

Again thanks for the patiece you guys have exhibited.

D
Dan_at_IT_Associates

Donnie,
The "clipboard" is just the place that stuff parks on a temporary basis when you click "copy."  Once you click "paste" it gets flushed from the clipboard.

Or, if you click "copy" again while something is already on the clipboard, that first thing gets bumped off in favor of the most recent thing.

There are clipboard enhancement utilities that let you have more than one thing on it at a time.

Regarding the utility, I just wanted to check to see if the computer still had a Del motherboard, as not having a Dell motherboard "could" in some far off obscure way be the reason why ALL of the Dell OS Reinstallation CDs you tried crapped out with some sort of error message.
Donnie616

ASKER
Thanks for that. I just have to learn how to access Clipboard.  PC is running well with SP3 installed.  ONly problem is that I have A" " BLOCKED PID".  I found out what it is on google, and I really do not care at this point.  WGA is disabled and PC is going back.  I am finished with it.  Of all the disks that i finally get to install, it has a problem with PID, which I never heard of til last nite.  Not my problem, however. And yes I am going to be straightforward with the owner so there are no surpises down the road for him.  You created a monster in me by showing me that WGA tool.  

Thank you.  This is over.  Points in the AM.  Any final comments would be welcomed .

D616
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Dan_at_IT_Associates

Is the result a "blocked PID" or a "geographically blocked PID"?

The former is a very rare situation that usully means that the Product Key was reported back up the Microsoft channel as being lost or stolen from a Microsoft Distributor.

The owner of the PC *should* care about this, and so should you.  Asssuming the Dell has a Windows XP Certificate of Authenticity, and still has its original motheboard, there is absolutely no reason why the owner should suffer the consequences of a computer that does not pass WGA Validation, because his computer still has a valid license to run the edition of XP that's on the CoA.

I am still curious about these things:
1.  Does this Dell have an original Dell motherboard?
2.  Does this Dell have a Certificate of Authenticity for Windows XP?
3.  Did you ever swap in different optical drives?
Donnie616

ASKER
OK Thank you for that.  Here is the way it is.  There is a COA for Win 98.  Everything is original with the exception of the New HDD and the 3-4 year old whiny  DVD-RW.   I receeived an intact machine that he was having trouble getting to see the replacement HD All it needed was a bios adjustment and a jumper fix. The original 10GB drive Died, which is why he bought the 320GB WD to replace it.  At 1st I thought it was just the wrong jumper configuration.( because the jumper really was in the wrong config.  I realigned the jumpers on the IDE items correctly and tried to install Windows XP SP 2, VL Edition time and time again.  You know the rest of the story.

Owner has never had the case open before, so MB is original.  I  believe, however that he upgraded to Windows XP Home edition at one point.  He included that disk in the pkg i got,and it was was of course the 1st one I tried.  I had not noticed the COA was a Win 98, at that point.

I never swapped the optical drives. just temporarily disabled one then the other.  I replace both IDE cables.  PC appears to be strong and stable.  Just very, very finicky.  I

I really need to tell you that I have another Dell 4100 with an antique 633Mhz CPU that cannot get out of its own way, but that has taken 3 different of my CDs and installed win XP Pro SP2 And sp3 WITHOUT EVEN A HICCUP.  i TESTED IT WHILE i WAS WAITING FOR THE NEMESIS MACHINE TO fail to load. It is definitely the mahchine.


Since I began this fiasco, I received a Dell 4700 and Have installed an Win XP Pro OS on a stock 60GB HD with my Dell  CD without a hitch except for the Sound drivers. That said, It really looks like it is the machine being finicky.  NOT the disks. Except for this one Retail disk that was the onkly ione that went in, but apparently at a cost.


BTW, get ready for this one.  One version of MGA really does say "BLOCKED PID"  HOWEVER, an older version says "cryptographic error detected"  That is why I want this machine out of here.  It just goes on and on and I am afraid when I restart one day ThE BSOD will greet me.  There really is a ghost in this machine.

In the AM, sir.  Good nite.

Donnie
Donnie616

ASKER
db and Dan: You 2 men will split points for the cllege course you have given me. Thank you

Dan, you asked me some questions. I answered.  I am concerned by the tone of the questions(actually a bit frightened ) So I await an answer to the answer I gave you.....prior to closing.

4100 runs like a top, much better than anything I have EVER seen in this class of antique.  Has only 512 MB Ram but never gets below 225.  I t holds and replenishes its memory perfectly and I have put in a couple of memory hog programs.

Brand new Acer dropped to 45-75 MB of ram when more than 2 programs simultaneously were attempted, consistently.   What I am saying is that 4100s are really good PCs, in my opinion.  Oh well.  I await your reply.

Donnie

I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Donnie616

ASKER
Also, this new toy of mine (MGA Diagnostics) is showing something as "genuine"  That I am 100% sure is NOT genuine, because it did not pass WGA back in January, very much to my surpise.  I bought that used PC 2 years ago,  from a small PC store.  That said, I am really not too confident in this tool yet, especially since it is a product of the very tricky MS.

What say you about that?  How could that license, even much more so to my surprise,  again be "Genuine"?..... When I know the key has been blocked since January. ?(it was good until then) I have been backing up everything on that non-genuine, suddenly turned genuine,  PC to prepare to put a legal copy of windows in, and now it turns up genuine. How can that be?  What the heck is going on with all these PCs.  Is it me or is it MS?  TIP:  It is NOT me.

 My brain is in total chaos over this 4100, MGA, PID, VLK, disk read errors, wrong size partition, DVD rom acting like it has a mind of its own, etc etc.  All from one simple OS installation attempt.  This has to be one of the longest threads EE has ever seen.  And I notice a lot of the regular, usual "Big-Boy MVP's" of EE are Glaringly absent from view.  Bet there are dozens watching, however.  IT IS an interesting topic to say the least.  And last but not least is the fact that I KNOW I am not doing anything I should not be doing in case the watchers may be thinking along those lines.  If I were, I would certainly NOT be so straightforward and forthcoming about the PCs I mess around with.  Just trying to learn.

Any further thoughts?

D616
Donnie616

ASKER
Ok Gentlemen Thank you.  I really do appreciate all you have  done.  I think I know why no one wishes to touch this thread any more and I do not blame you, however, I promise, there is nothing to fear.

Thanks again

Donnie616
Donnie616

ASKER
Dan--
1--VLK CD is a SP1  Genuine MS Hologrammed CD.   plus 2  burned  slip-streamed SP2+SP3 copies.

2- Retail CD is Genuine MS Hologrammed CD. Never had a problem with it til this incident.

3--Several burned copies for back-up, in case of loss which HAS happened .

NO Hanky-Panky

See you around as I am ALWAYS in need of EE.  Thank you again
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.