Link to home
Start Free TrialLog in
Avatar of jimwhitmer
jimwhitmer

asked on

New system video card locks system on black screen.

I have built a new system. It includes an Asus P5Q Deluxe MB, Intel Q9550 CPU, Kingston HyperX RAM (8 GBs), 850 Watt Antec PS and an ATI 4870 video card. I installed Vista 64 Ultimate on this machine and the load went smoothly. I updated all drivers from Asus support and ATI. The machine works properly under normal use but blacks out the screen and locks the system when using graphics-intensive apps. If I run 3DMark this occurs as well as when something like WOW is run. I can run the programs without issue when using my old ATI X700 card but as soon as I try one of those programs with the new video card it locks up solid and I have to shut it down manually. I have checked the event viewer but there is nothing there. Any ideas?
Avatar of TK-77
TK-77
Flag of United States of America image

Did you do any overclocking on the ATI? If so, check to see if you have the same problems with no overclocking?

Also, did your card come with temp monitoring utilities? Make sure your temps are ok.

TK
Sounds to me like you have a bad video card.
Avatar of jimwhitmer
jimwhitmer

ASKER

I did not overclock the card. I checked the temps and they are in the 40s. I have also exchanged the card and still get the same results. Also I have tried installing an alternate video card (Nvidia 9600 GT) and I have the same problem. The ATI X700 runs without problems but both of these newer cards lock the system up.
Could be a bad rail on the power supply try using different pci-e power jacks(if psu has more available) and/or 4-pin molex to 6-pin pci-e adapters. Do you have another psu powerful enough to test with?
I tried switching the PSU with an Antec 650 and got the same result. I also used  molex adapters on the PCI-E power blocks with no difference.
Your video card has drivers issues with 64-bit Vista.
http://www.tomshardware.com/forum/260490-33-4870-vista-aero-crashing-games

It's called the cutting edge because sometimes it makes you bleed.
ASKER CERTIFIED SOLUTION
Avatar of jimwhitmer
jimwhitmer

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
>> incompatibility between the two pieces of hardware. <<
Yes it is because the drivers are still buggy.
Eventually it should get worked out but that doesn't help you now.