I've got a really odd issue that I'm sure has something to do with routing, but I don't know enough about the Cisco equipment to figure it out yet! We have...
Cisco PIX 515 whose inside interface goes to a 16 port unmanaged Netgear switch
That 16 port unmanaged switch goes to:
- Netgear 8 port unmanaged switch with servers
- Cisco UC520 phone system (only using internal ports, so should just function as a switch with a voice VLAN added)
The UC520 goes to a CE520 8 port Cisco Catalyst switch. Traffic can pass from clients behind the CE520 to the servers, but can't get out to the internet. All other clients can get out to the internet.
The PIX can ping the UC520, but not the CE520 switch. The UC520 can ping both the PIX and the CE520 switch, so I would imagine there's some sort of routing issue with the UC520 configuration. Here's the relevant config portions for it, cleaned up...
Current configuration : 30238 bytes
version 12.4
parser config cache interface
parser config interface
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
!
boot-start-marker
boot-end-marker
!
card type t1 0 2
logging buffered 4096
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa session-id common
clock timezone EST -5
clock summer-time PST recurring
network-clock-participate wic 2
network-clock-select 1 T1 0/2/0
!
!
!
no ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp use vrf connected
ip dhcp excluded-address 10.1.1.1 10.1.1.10
!
ip dhcp pool phone
network 10.1.1.0 255.255.255.0
default-router 10.1.1.1
option 150 ip 10.1.1.1
!
!
no ip bootp server
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
isdn switch-type primary-ni
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip refer
sip
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
!
!
!
!
!
!
voice register global
max-dn 88
max-pool 22
!
!
!
ip tcp synwait-time 10
ip tftp source-interface Loopback0
!
!
!
interface Loopback0
ip address 10.1.10.2 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
interface Null0
no ip unreachables
!
!
interface Integrated-Service-Engine0
/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/4
switchport mode trunk
macro description cisco-switch
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/7
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Serial0/2/0:23
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation hdlc
isdn switch-type primary-ni
isdn incoming-voice voice
isdn sending-complete
no cdp enable
!
interface Vlan1
ip address 192.168.3.225 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
interface Vlan100
ip address 10.1.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
ip route 0.0.0.0 0.0.0.0 192.168.3.100
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0
/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 1 permit 192.168.3.0 0.0.0.255
snmp-server community public RO
!
!
!
!
tftp-server apps11.8-2-2TR2.sbn
tftp-server apps31.8-2-2TR2.sbn
tftp-server apps41.8-2-2TR2.sbn
tftp-server apps70.8-2-2TR2.sbn
tftp-server cmterm_7936.3-3-13-0.bin
tftp-server cnu11.8-2-2TR2.sbn
tftp-server cnu31.8-2-2TR2.sbn
tftp-server cnu41.8-2-2TR2.sbn
tftp-server cnu70.8-2-2TR2.sbn
tftp-server CP7902080002SCCP060817A.sb
in
tftp-server cvm11sccp.8-2-2TR2.sbn
tftp-server cvm31sccp.8-2-2TR2.sbn
tftp-server cvm41sccp.8-2-2TR2.sbn
tftp-server cvm70sccp.8-2-2TR2.sbn
tftp-server dsp11.8-2-2TR2.sbn
tftp-server dsp31.8-2-2TR2.sbn
tftp-server dsp41.8-2-2TR2.sbn
tftp-server dsp70.8-2-2TR2.sbn
tftp-server jar11sccp.8-2-2TR2.sbn
tftp-server jar31sccp.8-2-2TR2.sbn
tftp-server jar41sccp.8-2-2TR2.sbn
tftp-server jar70sccp.8-2-2TR2.sbn
tftp-server P00308000500.bin
tftp-server P00308000500.loads
tftp-server P00308000500.sb2
tftp-server P00308000500.sbn
tftp-server S00105000200.sbn
tftp-server SCCP11.8-2-2SR2S.loads
tftp-server SCCP31.8-2-2SR2S.loads
tftp-server SCCP41.8-2-2SR2S.loads
tftp-server SCCP70.8-2-2SR2S.loads
tftp-server term06.default.loads
tftp-server term11.default.loads
tftp-server term31.default.loads
tftp-server term41.default.loads
tftp-server term61.default.loads
tftp-server term70.default.loads
tftp-server term71.default.loads
tftp-server flash:SCCP42.8-3-2S.loads
tftp-server flash:SCCP45.8-3-2S.loads
tftp-server flash:SCCP75.8-3-2S.loads
tftp-server flash:apps42.8-3-1-22.sbn
tftp-server flash:apps45.8-3-1-22.sbn
tftp-server flash:apps75.8-3-1-22.sbn
tftp-server flash:cnu42.8-3-1-22.sbn
tftp-server flash:cnu45.8-3-1-22.sbn
tftp-server flash:cnu75.8-3-1-22.sbn
tftp-server flash:cvm42sccp.8-3-1-22.s
bn
tftp-server flash:cvm45sccp.8-3-1-22.s
bn
tftp-server flash:cvm75sccp.8-3-1-22.s
bn
tftp-server flash:dsp42.8-3-1-22.sbn
tftp-server flash:dsp45.8-3-1-22.sbn
tftp-server flash:dsp75.8-3-1-22.sbn
tftp-server flash:jar42sccp.8-3-1-22.s
bn
tftp-server flash:jar45sccp.8-3-1-22.s
bn
tftp-server flash:jar75sccp.8-3-1-22.s
bn
tftp-server flash:term42.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term75.default.loads
tftp-server flash:APPS-1.0.4.SBN
tftp-server flash:CP7921G-1.0.4.LOADS
tftp-server flash:GUI-1.0.4.SBN
tftp-server flash:SYS-1.0.4.SBN
tftp-server flash:TNUX-1.0.4.SBN
tftp-server flash:TNUXR-1.0.4.SBN
tftp-server flash:WLAN-1.0.4.SBN
tftp-server DistinctiveRingList.xml
tftp-server RingList.xml
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:CampusNight.png
tftp-server flash:CiscoFountain.png
tftp-server flash:Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:TN-Fountain.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:TN-NantucketFlowers.
png
tftp-server flash:Desktops/320x212x16/
List.xml
tftp-server flash:Desktops/320x212x12/
List.xml
tftp-server flash:Desktops/320x216x16/
List.xml
!
control-plane
!
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
load 7960-7940 P00308000500
load 7914 S00105000200
load 7902 CP7902080002SCCP060817A
load 7921 CP7921G-1.0.4
load 7931 SCCP31.8-2-2SR2S
load 7941GE SCCP41.8-2-2SR2S
load 7941 SCCP41.8-2-2SR2S
load 7961GE SCCP41.8-2-2SR2S
load 7961 SCCP41.8-2-2SR2S
load 7975 SCCP75.8-3-2S
load 7965 SCCP45.8-3-2S
load 7945 SCCP45.8-3-2S
load 7942 SCCP42.8-3-2S
load 7962 SCCP42.8-3-2S
load 7971 SCCP70.8-2-2SR2S
load 7970 SCCP70.8-2-2SR2S
load 7936 cmterm_7936.3-3-13-0
load 7906 SCCP11.8-2-2SR2S
load 7911 SCCP11.8-2-2SR2S
max-ephones 22
max-dn 88
ip source-address 10.1.1.1 port 2000
max-redirect 20
auto assign 10 to 27
auto assign 5 to 8 type anl
caller-id block code *916
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
url services
http://10.1.10.1/voiceview/common/login.do
url authentication
http://10.1.10.1/voiceview/authentication/authenticate.do
time-zone 12
voicemail 4000
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh music-on-hold.au
multicast moh 239.10.16.16 port 2000
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
secondary-dialtone 9
create cnf-files version-stamp 7960 Feb 25 2009 19:21:36
!
!
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
transport input telnet ssh
transport output telnet ssh
line vty 5 100
transport input telnet ssh
transport output telnet ssh
!
ntp master
!
webvpn cef
end
I'm at the end of my rope here, so if I can provide any further configuration information or anything to help, please let me know!
But, if I make some assumptions, you'll correct me I hope...
Your default route is 192.168.3.100, and that subnet is assigned to vlan1, but I cannot see any ports assigned to that VLAN..
What particular port is the CE520 hanging off the UC520 ?