We help IT Professionals succeed at work.
Get Started

Having a problem with call waiting not working for CME 4.1

occs07
occs07 asked
on
1,178 Views
Last Modified: 2012-06-22
I have setup CME 4.1 with a cisco 7940 ip phone in dual-line mode. I am using vonage as my PSTN line which connects to my FX0 card on voice-port 0/0. When I am on the phone I hear the beeping noise from call waiting but do not see the indicator on my phone nor do I see caller-id although caller-id works when the phone is not busy. I've been reading through Cisco and google and have tried many ways for configuring the ephone-dns but none seem to work.

The phone setup is as follows: Since the 7940 is a 2 button phone I assigned the first button to my extension and the 2nd button to the main line extension. The setup I used for call waiting was:

button 1:3 2c1,2 button 1 gets ext. 1003 and button 2 gets ext. 1001 and 1003. This still did not work. Any help would be greatly appreciated.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 12 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE