Link to home
Start Free TrialLog in
Avatar of Petebog

asked on

Can't see mapped drives in Vista when using Hamachi

I need to set up Hamachi as a VPN to access a remote database from a local program. When set it up in XP you can browse the remote drive via the Hamachi interface and set up a mapped drive which works fine. You can even stream video over it - impressive! In Vista you can still browse via Hamachi and you can still set up a mapped drive but you can't see it in explorer or networks. If you try to set it up again it looks like it is set up because the drive letter is used. When you browse via Hamachi it shows the ip address of the remote computer under networks (and the shared folders) but if you just open explorer it doesn't show it.

Any Ideas?

Avatar of cantoris
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Petebog


The Hamachi n/w was private but the Internet connection was public - I made that private and hey presto!
Just got to sort out the folder permissions now!
Thanks - Pete