Avatar of hookssystems
 asked on

Acronis error message:

Acronis SBS error message e000101f4: Failed to read data from the disk
Failed to read from the sector 63 of the hard disk2

When running a backup Acronis gives the above mentioned error. Acronis support is recommending running chkdsk to fix this however as this is a on a raid 5 volume i was under the impression this was not recommended.

Q1 whats the fix for the error
Q2 Is it ok to run chkdsk on a raid 5 array
Storage SoftwareAcronis

Avatar of undefined
Last Comment

8/22/2022 - Mon

Your Raid Setup should have a Diagnostic software. CHKDSK is not a good thing to run on most RAIDS.
If you know what RAID setup you have look for the proper software. Intel has there own as most do others do.

Thanks the disk check out ok, which leaves the Acronis issue unsolved any help would be appreciated.

I found this thread that may help you fix your problem with Acronis. Take a look. I hope it works for you.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.

  I too am having the same problem but I get the error when backing up SBS 2008 to external usb hard drives. I have 6 external hard drives (I swap them out) and each one is giving me the exact same error. Sector 63.

   I am running the absolute latest build. Hmm ... 6 hard drives all hace a problem with sector 63 and yours too? Acronis obviously has a problem. Their tech support, however, is like a screen door on a submarine. Not very effective wold e putting it mildly. Let me open up a case with Aconis and I'll keep you posted ...

  That was one of the less painful incidents with Acronis ...


It is an updated snap manager. The problem disappeared ...

I am also getting the same error on a customers server. just installed it a week ago.
But what i have noticed is that this happens even when you create a backup job and get it to dump the image onto the local hard drive. I will post any fixes i find usefull.
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.

  It has been a while but there seems to be a fix. Acronis Tech Support is worthless and for the record stay away from ABR 10. It is a total piece of junk. Acronis has this nasty habit of putting out a new release and letting the public debug it. Total waste of time.

   In my case I am backing up to external USB hard drives and the read error is on the external usb hard drive. Even though that is the destination and it shouldn't be trying to back it up. I found a little utility called USBDLM. I mounted the external usb drive as a folder on drive C: and then backed up to that folder. The error went away. Don't know what you are backing up to but if it is external usb hard drives it will fix the error.

View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.