Avatar of dageyra
Flag for United States of America

asked on 

Error 0xC1037AE6 during ForestPrep on fresh Exchange 2003 install

I am trying to install Exchange 2003 on Server 2003.  I started off by installing DNS and Domain Services and the required IIS services (.NET, SMTP, etc).  I am installing Exchange from a local directory, C:\delete, so there is no CD involved.  When I run "setup.exe /forestprep" and follow along, I end up with this nasty error:
Error code 0XC1037AE6 (31462): Extending the schema in the Active Directory failed. Please consult the error log LDIF.ERR in your TEMP directory.

This is an install-killer error.  I have tried the many different techniques around, ensuring I have the right group authority, no spaces in my environment variables, etc.

Here are the groups my user belongs to (as per Active Directory Users and Groups from Administrative Tools):
- Administrators
- Dns Admins
- Domain Admins
- Domain Users
- Enterprise Admins
- Remote Desktop Users
- Schema Admins

Server Manager shows the following Roles:
- Application Roles (and I can access the server web-based administration, so .NET is working fine)
- Domain Controller
- DNS Server

I am uploading the output of the setup log file and the LDIF.ERR in the code section  Does anyone have any suggestions on what I can try to get Exchange installed correcty?  Thanks in advance for any help or troubleshooting advice you can provide.
ExchangeWindows Server 2003

Avatar of undefined
Last Comment

8/22/2022 - Mon