troubleshooting Question

Scan to folder - Ricoh Afcio 2035e fails, Ricoh Aficio C4500 works

Avatar of babaganoosh
babaganooshFlag for United States of America asked on
PeripheralsOS SecuritySBS
5 Comments3 Solutions11775 ViewsLast Modified:
So I don't think it's a PICNIC (problem in chair, not in computer).  I got 1 of our multi function machines to save to a folder on the server using \\server\scanner share and my domain login credentials.  That works fine on the newer C4500.

But on the 2035e, this has been an ongoing problem.  I entered all the same info (share name and my credentials), set it to use SMB, like the C4500, but it says it can't log in.

We originally had the 2035e first, tried to get this working years ago and never got it.  solved the problem by saving to a snap server.  Then we just got the C4500, that set up perfectly top save to \\server\scanner and I'm trying again to get the 2035e to do the same, with no results. I'll enter my username as either domain\user or just user, enter password, click on 'connection test'and get 'Connection with PC has failed.  Check the settings'.

any advice?
ASKER CERTIFIED SOLUTION
jrtec

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 3 Answers and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros