Avatar of alfredmga
alfredmga
 asked on

Quick view plus opens doc instead of word

When I try to open a word document from our website, quick view plus takes over and opens it instead of word.  Where can I change the settings to not allow quick view to do this.  It was working fine until I opened one particular document.  Now every word document I open from our website files open in quick view.  I don't find it running in services and I have tried to delete quick view with no apparent change.
Microsoft Word

Avatar of undefined
Last Comment
alfredmga

8/22/2022 - Mon
redrumkev

Alfredmga,

How are you doing?

What Operation System are you using?

In Vista - click Start (windows button, lower left) -> Default Program -> Set Associations. Let this load (mine took about 15 seconds, depends on how many program file types you have installed in your system). If these were .doc files, scroll down to them (highlight a file in there and type .doc, which should "jump you down there"). Click "Change Program" at the top right of the box.

- Then see if Word shows up in the "recommended programs", if so, select it.
- If not, click the "down arrow" to the right of the line "other programs" and find word in there.
- If you still can not find, it, browse to it (Probably C -> Program Files -> MS Office -> Office 11 -> winword.exe, or something similar to that).

If you are using Windows XP (I have to do this from memory, so my steps might be a bit off). Launch windows explorer (Windows Key "lower left by alt and ctrl" + E). On the top line which has File, Edit, Help... Find "Tools" and then "Folder Options ?" A dialog box should come up with 2-3 tabs at the top, one of them related to file types (again, this can take 15-30 seconds to load them all up). Go down to .doc and change it from quick view, to Word. Same basic instructions as above.

If you have XP and these are not accruate, let me know, and I can get onto an XP system and get you exact instructions.

Hope this helps,
Kevin
alfredmga

ASKER
Thank you Kevin.  I am using windows XP Professional.  I tried what you suggested with no change in result.  Obviously, there must be a setting that changed somewhere in the registry or else where, since it worked prior to opening one particular file.  However this files opens properly on other computers just fine, even with Quickview Plus installed.
ALGEBRAIIWEBASSIGN.doc
redrumkev

alfredmga,

What Internet browser are you using when accessing these Word documents?

Also, if you open a document, say from your desktop or a file location on your computer/network, does Word open it now, or quick view plus?

So this issue ONLY happens when retrieving files via the Internet, in Word, .doc format?

Kevin
Your help has saved me hundreds of hours of internet surfing.
fblack61
ASKER CERTIFIED SOLUTION
redrumkev

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
alfredmga

ASKER
Thanks for the hints.  It seems to be a Mozilla problem.