Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

coldfusion 8 not connecting to SQL 2005

Avatar of crchisholm
crchisholm asked on
Web ServersMicrosoft SQL Server 2005
4 Comments1 Solution191 ViewsLast Modified:
I am having a problem setting up a development environment on my lap top.  I have MSSQL 2005 and coldfusion 8 (developer) installed and when I try to setup a data source to a database named ATC, I get....

Connection verification failed for data source: ATC
java.sql.SQLException: [Macromedia][SQLServer JDBC Driver]Error establishing socket to host and port: gw03828:1433. Reason: Connection refused: connect
The root cause was that: java.sql.SQLException: [Macromedia][SQLServer JDBC Driver]Error establishing socket to host and port: gw03828:1433. Reason: Connection refused: connect

The SQL instance is the default instance and I am referencing it by the machine name GW03828 and wondered if there might be a problem with that.  I also created a login that I know had all the necessary permissions and this failed as did SA.
ASKER CERTIFIED SOLUTION
Avatar of Jones911
Jones911

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answers