troubleshooting Question

Multiple login prompts in Outlook Web Access

Avatar of David Haycox
David HaycoxFlag for United Kingdom of Great Britain and Northern Ireland asked on
SBSExchangeMicrosoft IIS Web Server
10 Comments3 Solutions418 ViewsLast Modified:
We have an SBS2003 box running Exchange as normal, set up and working fine for Outlook over Internet clients and Direct Push mobile users.  Outlook Web Access was fine until recently - now you log on as normal and see the mailbox displayed, but when you open a message or start a new message, you're prompted to login again (i.e. you see the OWA login page).  Once you login again, you're fine until the next time you open a window, then you have to login again.

The really strange thing is, it only seems to happen every OTHER time the server is rebooted.  I'm not 100% sure on this but am about to reboot to confirm.

Any ideas?
ASKER CERTIFIED SOLUTION
David Haycox
Consultant Engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 3 Answers and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros