Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Why won't SonicWALL TZ170 assign a static DHCP lease?

Avatar of rileymcd
rileymcd asked on
RoutersHardware FirewallsDHCP
4 Comments1 Solution1752 ViewsLast Modified:
I've configured 10 static DHCP leases matched to the 10 mac addresses found in my office environment.  All are enabled, yet the DHCP server doesn't seem to honor them - it leases an IP from the dynamic scope to all of these NICs.  

When you view the list of leases in the bottom window, it doesn't show any of them; it only shows the leases assigned to MAC addresses not covered by my list of static assignments.  

The configuration options for DHCP are very basic and I don't see what I could possibly be missing here.  There are no other DHCP servers active on the subnet.  I've tried deleting all the leases on the sonicwall and doing a /release /renew on clients (and reboots) and that doesn't cut it either.  Lease times have been allowed to naturally expire.  

I have "enable conflict detection" checked, but I can't see how that would be relevant?  

This isn't a critical issue but I'm hoping someone can point me in the right direction as it would certainly help!
ASKER CERTIFIED SOLUTION
Avatar of rileymcd
rileymcd

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answers