We help IT Professionals succeed at work.
Get Started

IEAK Internet Explorer 7 installer -- not consistently rebooting?

mgudites1
mgudites1 asked
on
367 Views
Last Modified: 2013-12-08
I created a custom IE7 installer using the IEAK.  The problem I'm having is, I've tried it on about 5 or 6 different computers (all different models, images), and it's not consistently rebooting at the end of the install like it should.  Some machines do it, while some just sit there.  I can't figure out why.  The only thing I could think of was on some machines, I was installing as an administrator while on some I was not.  So, on the same machines, I tried installing as administrator...still no good.

The other weird thing is, while configuring the installer, regarding the part where it gives you the choice of restart options -- "Default," "No Restart" or "Force Restart" -- both "Default" and "Force Restart" do the same thing.  "Default" should prompt me for a reboot, but it never does...it either reboots on its own, or not at all.
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE