SysFader: iexplore.exe Application Error

NedT
NedT used Ask the Experts™
on
Hi all,

Got a user trying to access one of our in-house applications which runs on a combination of Oracle Forms and Java.

The service/application is working fine for everyone except one user, who gets the error message (attached below) when opening the link to the application server.

He's running XP SP3 and IE 8, but got the same error on IE 7.

Have googled the error, but there's no real/direct answer for this, as 90% of the errors there relate to a "read" issue, not a "write" issue.

Does anyone have any ideas? I did read something about SysFader being at fault, but not sure where to go about changing this.

Thanks!
sysfader-error.jpg
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Increase page size to 2048 or higher

Properties - Advance - performance - set 2048 -2048

If No Go

1. Disable SysFader:

        a) Untick this option under | Display Options | Effects |

2. Run debug and it gives reference to a file "SFG_17FE.DLL"

        a) Find and remove the file in "C:\WindowsNT\System32."

If No Go

To get rid of this problem all you need to do is this:
1.Press Windows Flag (Windows Key) + Pause break key. If you don't have the Windows key (most keyboards should have this - right beside the Alt key) just right click on My Computer and click Properties.
2.Go to the 'Advanced' tab
3.Under 'Performance' click on 'Settings'
4.Under the 'Visual Effects' tab uncheck the first four check boxes
5.These 4 boxes are "Animate windows when minimizing and maximizing", "Fade or slide menus into view", "Fade of slide ToolTips into view" and "Fade out menu items after clicking". Please note that if you are running other localizations of Windows XP (for example Windows XP Portugese) you have to find the options that somewhat describe the options mentioned above, since they might not be the first 4 options.
6.To make your computer even more faster, uncheck other checkboxes for the effects that you feel you can live without, for example "Slide taskbar buttons" etc...

7.If you like your Windows XP theme the way it is don't uncheck the last option that says "Use visual styles on windows and buttons". I also recommend you leave the "smooth edges of screen fonts" and "Use common tasks in folders" options unchecked"
8.If you don't use a wallpaper then I recommend you also uncheck "Use drop shadows for icon labels on the desktop"

9.Click on 'OK'
After doing this the problem with sysfader should instantly go away (hopefully). And your computer is going to become much more faster without those annoying (at least I find it annoying) effects slowing it down. Please read other articles on how to make windows xp faster if you want to make your computer faster, and get rid of other .exe errors with windows that seem to happen oh so frequently.

Author

Commented:
Thanks for your help, though that's not solved the problem.

New error now comes up:

SysFader: iexplore.exe - Application Error
The instruction at "0x04031ea8" referenced memory at "0x04031ea8". The memory could not be "read".
Click on OK to terminate the program.

Any ideas? Have tried restoring back to a point where the error wasn't occuring, and have uninstalled and reinstalled IE 7/8 but to no avail!
There can be several things to it

Try:
Go to IE Tools, Internet Options, Advanced Tab, uncheck 'Enable
Page Transitions' under the 'Browsing' section

Commented:
Found the problem to be a Java update which wasnt compatible with our application!

Thanks for your time though, mayank.
Your welcome

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial