troubleshooting Question

Problem using smitty install_all on a *.32 file

Avatar of compdigit44
compdigit44 asked on
Unix OS
12 Comments1 Solution733 ViewsLast Modified:
I'm pretty new to AIX 5.3 and I have to install a program update on our AIX server sent my our vendor anyway. The file on the CD they sent to me are not tar files they are *.32 files... When I try to install the images donig to the following
inutoc
smitty install_all I get the following error ... 0503-003
Please note I have tried to copy these files to the inst.images directory set the permission to RWX and tried to rename the file to drop the *.32 extension but nothing works...please help
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 12 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros