We help IT Professionals succeed at work.
Get Started

Cisco vpn connects but  has limited connection

rmills8387
rmills8387 asked
on
641 Views
Last Modified: 2012-05-06
A client can connect to the vpn (Cisco 506E) but has limited connection. Under the Network and Sharing Center it tells me that it is an unidentified network. All network settings assigned to the client are correct (IP address, gateway, & dns). This was working at one time. Below is my current config file. Any help would be great.
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password hZSro8eQr1VtlHLB encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname ahsaa-pix
domain-name ahsaa.net
clock timezone CST -6
clock summer-time CDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 66.0.21.0 ASD
name 66.0.21.146 ASD-External
name 12.129.20.0 MEHS-1
name 12.129.199.61 MEHS-2
name 12.129.219.155 MEHS-3
name 63.214.222.0 MEHS-4
name 206.16.57.70 MEHS-6
name 65.55.251.0 MEHS-5
name 213.199.154.0 MEHS-9
name 213.244.175.0 MEHS-10
name 207.46.51.64 MEHS-7
name 207.46.163.0 MEHS-8
name 216.32.180.0 MEHS-11
name 216.32.181.0 MEHS-12
name 76.12.24.44 AHSAA-DB
name 65.55.88.0 MEHS-13
object-group service mail tcp 
  description sss
  port-object eq www 
  port-object eq https 
  port-object eq pop3 
object-group service DNS udp 
  port-object eq nameserver 
  port-object eq www 
  port-object eq domain 
object-group service RDP tcp 
  port-object range 3389 3389 
object-group network MEHS 
  network-object MEHS-1 255.255.255.0 
  network-object MEHS-2 255.255.255.255 
  network-object MEHS-3 255.255.255.255 
  network-object MEHS-4 255.255.255.0 
  network-object MEHS-5 255.255.255.192 
  network-object MEHS-6 255.255.255.255 
  network-object MEHS-7 255.255.255.192 
  network-object MEHS-8 255.255.255.0 
  network-object MEHS-9 255.255.255.0 
  network-object MEHS-10 255.255.255.0 
  network-object MEHS-11 255.255.255.0 
  network-object MEHS-12 255.255.255.0 
  network-object MEHS-13 255.255.255.0 
access-list inside_access_in permit tcp host 10.2.0.5 any object-group mail 
access-list inside_access_in permit tcp any any 
access-list inside_access_in permit icmp any any 
access-list inside_access_in permit ip any any 
access-list inside_access_in permit udp any any 
access-list inside_access_in permit tcp host 10.2.0.118 any 
access-list outside_access_in permit tcp any host xx.xx.xx.xx object-group RDP 
access-list outside_access_in permit tcp object-group MEHS host xx.xx.xx.xx eq smtp 
access-list outside_access_in permit tcp any host xx.xx.xx.xx object-group mail 
access-list outside_access_in permit icmp any any 
access-list outside_access_in permit tcp host ASD-External any 
access-list outside_access_in permit ip host ASD-External any 
access-list outside_access_in permit udp host ASD-External any 
access-list outside_access_in permit udp any object-group DNS any object-group DNS 
access-list outside_access_in permit tcp host AHSAA-DB host xx.xx.xx.xx eq smtp 
access-list outside_access_in permit gre any any 
access-list outside_access_in permit tcp any host xx.xx.xx.xx eq ftp 
pager lines 24
logging on
logging timestamp
logging console debugging
logging trap errors
icmp permit any outside
icmp permit any inside
mtu outside 1500
mtu inside 1500
ip address outside xx.xx.xx.xx 255.255.255.248
ip address inside 10.2.0.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool ahsaa-pool 10.2.0.151-10.2.0.160 mask 255.255.255.0
pdm location 10.2.0.5 255.255.255.255 inside
pdm location ASD 255.255.255.192 outside
pdm location ASD-External 255.255.255.255 outside
pdm location 10.2.0.20 255.255.255.255 inside
pdm location MEHS-1 255.255.255.0 outside
pdm location MEHS-2 255.255.255.255 outside
pdm location MEHS-3 255.255.255.255 outside
pdm location MEHS-4 255.255.255.0 outside
pdm location MEHS-5 255.255.255.192 outside
pdm location MEHS-6 255.255.255.255 outside
pdm location MEHS-7 255.255.255.192 outside
pdm location MEHS-8 255.255.255.0 outside
pdm location MEHS-9 255.255.255.0 outside
pdm location MEHS-10 255.255.255.0 outside
pdm location MEHS-11 255.255.255.0 outside
pdm location MEHS-12 255.255.255.0 outside
pdm location AHSAA-DB 255.255.255.255 outside
pdm location 10.2.0.118 255.255.255.255 inside
pdm location 10.2.0.11 255.255.255.255 inside
pdm location MEHS-13 255.255.255.0 outside
pdm group MEHS outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) xx.xx.xx.xx 10.2.0.5 netmask 255.255.255.255 0 0 
static (inside,outside) xx.xx.xx.xx 10.2.0.118 netmask 255.255.255.255 0 0 
access-group outside_access_in in interface outside
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 xx.xx.xx.xx 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+ 
aaa-server TACACS+ max-failed-attempts 3 
aaa-server TACACS+ deadtime 10 
aaa-server RADIUS protocol radius 
aaa-server RADIUS max-failed-attempts 3 
aaa-server RADIUS deadtime 10 
aaa-server LOCAL protocol local 
http server enable
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps
floodguard enable
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup AHSAA-VPN dns-server 10.2.0.10 10.2.0.5
vpngroup AHSAA-VPN wins-server 10.2.0.10
vpngroup AHSAA-VPN default-domain ahsaa.net
vpngroup AHSAA-VPN idle-time 1800
vpngroup AHSAA-VPN password ********
vpngroup AHSAA address-pool ahsaa-pool
vpngroup AHSAA dns-server 10.2.0.10 10.2.0.5
vpngroup AHSAA wins-server 10.2.0.10
vpngroup AHSAA default-domain ahsaa.net
vpngroup AHSAA idle-time 1800
vpngroup AHSAA password ********
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
username ahsaa password YNzHJGzoM380G46q encrypted privilege 5
username AHSAA-VPN password xB3qFhMTE.FRmpi9 encrypted privilege 5
username ahsaa-admin password GmGTAXHrAy8bfgx5 encrypted privilege 5
terminal width 80
Cryptochecksum:54581ed8eb2d059f0abf3b3b70dfe6b7
: end
[OK]

Open in new window

Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 21 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE