Improve company productivity with a Business Account.Sign Up

x
?
Solved

MS ISA 2006 blocking outbound https connections

Posted on 2009-03-28
4
Medium Priority
?
915 Views
Last Modified: 2012-05-06
I have three ISA servers, all in workgroup mode for my three offices, two of my offices can browse to HTTPS sites with no problem, one however cannot, ISA is blocking outbound HTTPS traffic for some reason, i have compared all my rule sets between the three and can find no differences.

not sure where to go from here as this is really stumping me
0
Comment
Question by:HHRSS2008
  • 3
4 Comments
 
LVL 1

Author Comment

by:HHRSS2008
ID: 24011506
my first rule in my list is to allow all HTTP and HTTPS traffic from internal to external btw.
0
 
LVL 15

Expert Comment

by:Raj-GT
ID: 24012725
What are you seeing on ISA Loggin tab?
0
 
LVL 1

Author Comment

by:HHRSS2008
ID: 24012764
well, as an example

log time        DEstination IP        Destination Port          Protocol        ACtion        Rule  client IP Source and DEstination

so, this is a line from my trace log

3/29/2009 10:00am  65.55.13.62     443  HTTPS  Initiated Connection Internet 192.168.50.198 Internal External

3/29/2009 10:00am  65.55.13.62     443  HTTPS  Closed Connection Internet 192.168.50.198 Internal External

3/29/2009 10:00am  65.55.13.62     443  HTTPS  Denied Connection Internet 192.168.50.198 Internal External

yet, my two other ISA servers are working just fine allowing access to HTTPS sites. and I cannot see anything different about their internet access rules,

my Internet rule mentioned in the log entry above is simple, allow all protocols from all networks including local host to all networks including local host, I did that to try to figure out why ISA is not passing HTTPS.

and it still wont pass HTTPS connections out to the internet.



0
 
LVL 1

Accepted Solution

by:
HHRSS2008 earned 0 total points
ID: 24012983
Ah, so I figured it out!


stupid Websense even when the filter addon is disabled it still blocks HTTPS!!! nothing else, just HTTPS.

a bug I wonder????
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Forefront Threat Management Gateway 2010 or FTMG comes with some very neat troubleshooting tools built-in when trying to identify what is actually happening behind the scenes within the product when traffic is passing through its interfaces. To the …
Common practice undertaken by most system administrators is to document the configurations and final solutions of anything performed by them for their future use and reference. So here I am going to explain how to export ISA Server 2004 Firewall pol…
Hi, this video explains a free download that you can incorporate into your Access databases, or use stand-alone for contact management. Contacts -- Names, Addresses, Phone Numbers, eMail Addresses, Websites, Lists, Projects, Notes, Attachments…
If you are looking for an automated tool which can generate reports for Outlook emails and other items from PST file, then you can go for Kernel PST Reporter tool. The reports which are created by this tool are helpful to analyze and understand PST …

606 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question