Memtest failed.

Hi after I tried to perform a Memtest86+, I got "unexpected interrupt - halting cpu0".

I got two 1GB Ram sticks and I'm not sure if the problem is from them. I am getting a blue screen every now and then. One of the blue screens was Memory_Management.

Now I restarted my PC, it had a check disk, fixed some errors and then when I started windows it looked like windows had adjusted windows for best performance because the task bar and everything looks flat.

Any idea what this might be? How can I fix the problem?

Thanks.
RassacAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
nobusConnect With a Mentor Commented:
your bug analysis points to ntoskrnl, which can come from anything.
so i would suggest to test with one ram stick; run memtest, and check if it is stable without errors;
Then test the other sticks.
if this is stable, we can move forward to look for other problems.
please post your setup : mobo, disk etc..
look also for bad capacitors , bulging or leaking (near cpu)

0
 
freerCommented:
Most likely one of the RAM sticks is faulty.

Remove one, do the mem test. You can also use memtest86:

http://www.memtest.org/

If it checks out OK, swap the RAM sticks and try the other.

If one is faulty, return it for replacement.

Tim
0
 
RassacAuthor Commented:
I just tried to debug the dmp file but I'm not that technical and I'm not sure if I have done it right. However here's the bug result attached.
bug-analysis
0
 
freerCommented:
I'm presuming from your question that the BSOD errors started after you fitted new RAM. If that's the case, the RAM is the most likely culprit.

Tim
0
 
Mohammed HamadaSenior IT ConsultantCommented:
What does the temp of your BIOS reads? can you write it down and post it here, the CPU Temp & Mobo.
Or if you can boot to windows, download SpeedFan and install it and post the reading here.

Try clearing the Swap Memory file and apply a full check disk for your HDD... to Clear the swap file
Right click My computer --> Properties -- > Advanced --> Performance (Settings button) --> Advanced Tab --> Virtual Memory ( Change button) Select no Paging File..

Click ok and close,,, then Click on start --> run --> type cmd and hit enter
type chkdsk /f /r c:\ and enter then restart

When you restart make sure your VGA passes the test using Direct X diagnostics, to do so
Goto Start --> run and type DXdiag and hit enter once the Directx pops up follow all the tests and make sure they all pass with no errors. if any fails let us know..

GL


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.