Solved

Eventia Rerporter Application doens,t start.

Posted on 2009-03-30
2
778 Views
Last Modified: 2013-11-16
Hello!, i've got the next issue:
When I try to launch the Eventia Rerporter Application it shows the next message:

Failed to initialize communication with Eventia Rerporter Server. Check that the server is running (x.x.x.x).

When this messages displays, the status is: Connecting to Eventia Reporter Server... in background.

The Smart Center Packet is installed StandAlone in a HP Server with Windows 2003 Server. It applies to a Nokia Appliance. The CP version is NGX R62.

Thanks friends.
0
Comment
Question by:Andres2007
2 Comments
 
LVL 14

Accepted Solution

by:
grimkin earned 500 total points
ID: 24017550
Can you tell us a bit more about your environment?

Are you trying to log in from the same subnet as the reporter server? If so can you ping it?

Do you have a rule in place allowing the communication if not on the same subnet?

Are you trying to connect in across a VPN?

Is there any NAT occurring on the path between you and the Reporter server?

Have you checked network connectivity between a) you and the server and b) the firewall and the server?

Are there any failed connections in Tracker?
0
 

Author Comment

by:Andres2007
ID: 24038056
Tanks grimkin for you comments,
The Eventia Reporter Client is running is running in the same machime as SmartCenter (it`s a Standalone installation). I launch the Eventia Reporter to 127.0.0.1 as the same as SmartDshboard and SmartView Tracker.

I haven´t any rule that drops the communicaction with Eventia Reporter Server

I have not any VPN and NAT
In the Tracker, the Audit Tab shows that Eventia Reporter Client log in (when it is launched) and log out (when automatically the session is close by the error above).

I have seen in the SmartView Monitor that SmartCenter server shows the next error:
Error: 'Eventia Reporter' is not responding. Verify that 'Eventia Reporter' is installed on the gateway. If Eventia Reporter should be installed verify that it is not selected in the Products List of the Gateway (SmartDashboard > Gateway > General Properties > Check Point Products List)

How can I see if Eventia Reporter is installed on the Gateway?
My Gateways are in a cluster. They are Nokia IP390.

I hope this information be usefull for you.
Thanks again


0

Featured Post

Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

To setup a SonicWALL for policy based routing to be used with the Websense Content Gateway there are several steps that need to be completed. Below is a rough guide for accomplishing this. One thing of note is this guide is intended to assist in the…
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question