Solved

ADO.Net Entity data model

Posted on 2009-03-30
3
2,249 Views
Last Modified: 2012-05-06
Hi there

I have Visual Studio 2008 SP1 installed on my laptop plus .Net 3.5 sp1 and Visual Web Developer Express 2008 sp1

I can't see ADO.Net Entity data model template under 'New Item', nor do I see ADO.net Data Services within VS2008. However I see both of them under Visual Web developer and they both work fine.

I checked that the zip file for the ADO.Net Entity data model has gone missing, so I copied the one from the Visual Web Developer and put it into the appropriate C# directory.

I also checked that I have the appropriate dll for the Entity data model.

Do I have to run devenv or something like that ? I run devenv with the /setup switch but it makes no difference and I have made sure that the project is for .net 3.5

BTW I have also installed ASP.Net MVC and it appears in the Visual Web Developer under new project but not under VS2008.

Also the Dynamic data entries web site and the dynamic web site are also missing from VS2008 but they are available in Visual Web Developer. I suppose they all rely on the entity data model template.

I have reinstall VS2008 and got some errors at the end which I have attached in this post.

Any comments will be apprecated.

Cheers

AL
dd-error-vs-procore-90.txt
dd-install-vs-procore-90.txt
0
Comment
Question by:statcom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Assisted Solution

by:vicky_phadke
vicky_phadke earned 100 total points
ID: 24017843
Is it because you are using VS Express version that you are facing a problem?
You could also try reinstalling...since some file went missing, I would suspect that the installation was not clearn the first time.

0
 

Author Comment

by:statcom
ID: 24023391
Hi Vicky
Thanks for the comment, I use VS2008 Prof, but will do a reinstall and let you know

Cheers and thanks
0
 

Accepted Solution

by:
statcom earned 0 total points
ID: 24025278
have reinstalled VS2008 prof amd also the web authoring component - still the same problems .
The tempaltes adonetentity...zip file seem to be missing , so I copied the corresponding one from the visual web developer template and did a devenv /reinstallvstemplates etc.

I did the same for the Ado.net data services and that seem to work OK - I mean the template appears as it should under "New Item" , just can't get the ado.net entity data template to appear !

AL
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If I have to fix slow responding website my first thoughts are server side optimizations: the database may not be optimized or caching is not enabled, or things like that. We often overlook another major part of our web application: the client. We o…
What is Node.js? Node.js is a server side scripting language much like PHP or ASP but is used to implement the complete package of HTTP webserver and application framework. The difference is that Node.js’s execution engine is asynchronous and event…
Use Wufoo, an online form creation tool, to make powerful forms. Learn how to choose which pages of your form are visible to your users based on their inputs. The page rules feature provides you with an opportunity to create if:then statements for y…
Learn how to set-up custom confirmation messages to users who complete your Wufoo form. Include inputs from fields in your form, webpage redirects, and more with Wufoo’s confirmation options.

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question