Solved

visual studio version for making CE app

Posted on 2009-03-30
11
275 Views
Last Modified: 2013-12-27
I have visual studio 2008 installed and I need to develop a program for CE using .net framework 1.0.

What version of visual studio or express can I use to make a program for CE using .net 1.0?
0
Comment
Question by:richard_gar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 48

Accepted Solution

by:
Mikal613 earned 500 total points
ID: 24017983
visual studio 2003
0
 

Author Comment

by:richard_gar
ID: 24018009
and where can I get this now as MS only let you download the 2008 version now.
0
 
LVL 24

Expert Comment

by:alexey_gusev
ID: 24018034
vs2005 comes with cf.net v1.0 too
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 
LVL 48

Expert Comment

by:Mikal613
ID: 24018043
you can try ebay. People will probably sell i for cheaper since most phones now have 2.0 and above.

Maybe you should upgrade your phone
0
 
LVL 48

Expert Comment

by:Mikal613
ID: 24018069
"vs2005 comes with cf.net v1.0 too"

Where in VS 2005 do you have the option to target a 1.0 framework?
0
 
LVL 24

Expert Comment

by:alexey_gusev
ID: 24018112
eg in VS2005 Standard Edition
vs2005.JPG
0
 
LVL 48

Expert Comment

by:Mikal613
ID: 24018127
you didnt have to download anything to get that?

Thanks Alexey
0
 
LVL 24

Expert Comment

by:alexey_gusev
ID: 24018154
nope, all I've done at time is WM50 SDK installation, but even in its standard package VS2005 is shipped with Pocket PC 2003 SDK with the same options
0
 
LVL 48

Expert Comment

by:Mikal613
ID: 24018184
sweeeetttt.

I never tried that. When 2.0 came out i just upgraded to 2005 and never looked back.

Now i lay in the 2008 (3.5)
0
 
LVL 70

Expert Comment

by:Éric Moreau
ID: 24018573
the express edition does not have CE feature
0
 
LVL 24

Expert Comment

by:alexey_gusev
ID: 24018594
that's true, you need at least Standard edition
0

Featured Post

Webinar: Aligning, Automating, Winning

Join Dan Russo, Senior Manager of Operations Intelligence, for an in-depth discussion on how Dealertrack, leading provider of integrated digital solutions for the automotive industry, transformed their DevOps processes to increase collaboration and move with greater velocity.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Preface: This article is part of a series focused on cross platform mobile app development (specifically Android and iOS) using the Alloy framework and Titanium Studio made by Appcelerator (https://www.appcelerator.com/). This article presumes a wor…
You should read OS supplied guidelines before developing. I can't stress that enough. The guidelines will help you understand the reasons mobile app developers do what they do.  Apple is very particular when they review appstore submissions.
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question