Disable F1 key on reboot Dell SC440

Hi,
does anyone know how to disable the f1 key on reboot?
it's anoying because I have to be at the server in order to restart it.
cheers
Techno-Man-ukAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
techzterConnect With a Mentor Commented:
Any updates Techno-Man-uk? Have you been able to get a copy of the message that is posted while the computer awaits F1, and F2?
0
 
splashdamageConnect With a Mentor Commented:
I'm assuming you're talking about having to hit the F1 key to continue upon reboot.  This usually happens when the server detects a problem.  For example, if you are running redundant power supplies but only one is plugged in.  Also, check the bios and make sure "OS Install Mode" is not turned on.
0
 
techzterCommented:
Most commonly the computer will post the message locally as to why it is prompting for the F1 or F2 to continue. For reasons such as a memory change, etc....

Hit F2 for setup and correct the issue in regards to the prompt. Save the settings change and you should no longer receive the prompt.

If you need assistance with correcting the error post up a copy of what it is reporting and we can assist.
0
 
jwguilloryConnect With a Mentor Commented:
Another cause maybe if you have the sata ports turned on and there is nothing attached to them.  Go into the bios and see if they are on, if so turn them off and see if that does not fix your problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.