Solved

How to release connections to XP shares automatically

Posted on 2009-03-30
5
959 Views
Last Modified: 2013-11-11
Hi

I recently had to reload a XP machine due to the HP scanner drivers and application, having lost some sort of sync. But anyways, after I have done this, the XP machine has always been used as a print server. Now after the install I have to sometimes connect 20 times a day to the PC and close the sessions, this is unacceptable for me.

I know XP Pro has got the 10 connection limit, and at no single 1 time will 10 users print at the same time. But these connections are not being released, if I go to computer management -> shared folders -> open files, all these connections access  \PIPE\spoolss.

I have already set the autodisconnect pamameter with net config to zero. But still these connections are not being dropped, I don't need a print server nor do I need to get server 2003 for doing this.  As I said, everything was working fine before the reinstall.

Any ideas? I have got a server running server SBS 2003, if I share the printer through that PC will this in theory only create one connection to the XP Pro machine with the printer attached? I don't want to do this... but as a last resort I may...
0
Comment
Question by:unforgivn
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 4

Expert Comment

by:madzanta
ID: 24099292
You might find your solution here: http://www.experts-exchange.com/Networking/Network_Management/Q_24219870.html

solution from link above:
Open explorer (not internet explorer) -> tools -> folder options -> view -> then uncheck "Automatically search for network folders and printers"

Hope it helps!
0
 
LVL 2

Expert Comment

by:AmbientIT
ID: 24759219
I am having this exact same problem, where you able to find a solution?
0
 

Expert Comment

by:ArgenINTA
ID: 24788857
I have the same problem too!!! Can you post the solution? Thank you.
0
 
LVL 2

Accepted Solution

by:
AmbientIT earned 125 total points
ID: 24789033
http://support.microsoft.com/kb/314882 - This Microsoft KB seems to be the answer. I changed the default AutoDIsconnect time from 15 minutes to 1 minute. With this change a persons connection is dropped 1 minute after they print, therefore freeing up the connection for someone else to use which is exactly the behavior I was looking for. Hope that helps you!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This program is used to assist in finding and resolving common problems with wireless connections.
Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question