Solved

Can't connect corporate domain laptop to home network

Posted on 2009-03-30
4
558 Views
Last Modified: 2012-08-14
Hi,

This one's been driving me nuts for a couple of weeks.....

I have a home network with a couple of wireless access points (plus some wired points)connecting to a WS2003 DC running DHCP and Kerio Winroute Firewall for managing internet access.
My wife has a "work" XP laptop that is in her company's domain. It used to work fine when connected to the home setup but for the last couple of weeks it will not browse the web from home (wired or wireless). It will connect to her corporate VPN fine and while connected will browse the web no problem, but no vpn, no browsing. It picks up the dhcp settings correctly and its DNS lookups are correctly served by the DC.
I have been assuming that the problem was with the KWF but yesterday reinstalled it with a default config and no different. Today I have setup a new wireless router on its own separate internet connection and still no luck.
I have also tried removing the Cisco VPN Client added "Deterministic Network Enhancer" service with no effect.
The only clue I have is that when I first open IE7 and it is trying to open go.microsoft.somethingoranother in the left of the bottom bar it says "looking up corpisa01", presumably the local network name of the ISA server at her work. I've not used ISA Server for a very long time so not sure if this is significant.

Please help!
0
Comment
Question by:tangerine27
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 7

Expert Comment

by:maze-uk
ID: 24019694
Try to diagnose what traffic is blocked: from the laptop, ping your router, then a public address. Then do DNS name resolution (router, then public address)
It is a lso possible that a GPO and or an IPSec policy are applied to the machine...
0
 
LVL 2

Accepted Solution

by:
FNT earned 500 total points
ID: 24019752
Sounds like IE has been configured to use the company proxy server.  Open Internet Options, click the connections tab, and click the LAN Settings button.  If any values are entered there, that's likely the problem.  Clear them out and see what happens (if you can).  It's likely enforced with gpo.
0
 

Author Comment

by:tangerine27
ID: 24021108
Thanks very much for sorting that out - I do feel like a right plank tho!

I thought proxy servers had gone out with the ark, but I don't know much about this sort of stuff.

Cheers!
0
 
LVL 2

Expert Comment

by:FNT
ID: 24021254
No problem.  Proxy servers are still very much in use but they are typically incorporated into the firewall so no browser settings are required.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A common practice in small networks is making file sharing easy which works extremely well when intra-network security is not an issue. In essence, everyone, that is "Everyone", is given access to all of the shared files - often the entire C: drive …
Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question