• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 863
  • Last Modified:

Outlook add-in for Microsoft CRM 4 can't connect to server

I am migrating one client's CRM database from a Microsoft CRM 4 multi-tenant Enterprise CRM installation, to a standalone server for just their Organization.  I have everything working, except for the Outlook add-in.  I was able to get it working by directly editing the MSCRM_Config database and changing some settings in the DeploymentProperties table, but doing that broke the workflows.

I've since restored the MSCRM_Config database, and the workflows are working again.  This time, I'd like to get this working without editing the database directly.  Something must be set incorrectly somewhere.

After installing the Outlook add-in, and installing Rollup 1 and 2 on the workstation I had it working after editing the db.  Afterwards, the add-in tool bar would hang at Propagating Language Settings.  Now, when I try to reconfigure the settings using the Coniguration Wizard, the error I get is: The configuration wizard cannot connect to the Microsoft CRM Server.  This might indicate that the server is down.

I can browse CRM using http://server:5555 or https://server.

Thanks all in advance!  
0
alanfoley
Asked:
alanfoley
1 Solution
 
alanfoleyAuthor Commented:
The resolution was to change the access mode of the user from Administrator, to Full
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now