Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Turn my Cisco 2801 into a very expensive cable modem

Posted on 2009-03-30
4
Medium Priority
?
535 Views
Last Modified: 2012-05-06
I have a Cisco 2601 router with a Docsis cable hwic installed(HWIC-CABLE-D-2). I am trying to connect this to my fatpipe so that the fatpipe manages the public IPs.  I enable bridging and when I plug into that port I don't get an IP address from the cable DHCP.

It should be noted if  I remove the bridge group and tell the cable interface to DHCP it gets an ip addres, so problem is not with cable connection or hwic

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
voice-card 0
!
 
archive
 log config
  hidekeys
!
!
bridge irb
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 bridge-group 59
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Cable-Modem0/3/0
 no ip address 
 no fair-queue
 bridge-group 59
!
interface BVI59
 no ip address
!
ip forward-protocol nd
!
!
no ip http server
!
!
!
!
control-plane
!
bridge 59 protocol ieee
bridge 59 route ip
!
!
!
!
!
!
!
!
gatekeeper
 shutdown
!
!
line con 0
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end

Open in new window

0
Comment
Question by:TahoeDonner
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24023395
You need to issue the command "ip address dhcp" on the BVI 59 interface.
0
 
LVL 10

Accepted Solution

by:
cstosgale earned 1000 total points
ID: 24023403
you need to set your BVI interface to get an ip address from dhcp.

interface BVI59
ip address dhcp
0
 

Author Comment

by:TahoeDonner
ID: 24023616
I issued that command but it did not give me an ip
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24024448
I just looked through your config.and something's not making any sense. Your router only has one layer 3 interface.

What is it you're trying to accomplish?

If all you want is "an expensive cable modem" then remove the "bridge irb", delete the bvi interface and you're all set.



0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While it is possible to put two routes in place with the secondary having a higher metric, this may not always work. In the event of a failure that does not bring down the physical interface on the router the primary route is not removed. There is a…
In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question