• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1656
  • Last Modified:

Can't reset a cisco 2948g to factory defaults

I am trying to reset a 2948g to factory defaults. Tried follow a method out of the online manual and it does not seem to work. One of the first steps was to issue a write erase command and this seem to just start a help screen.
1 Solution
write erase will reset the router to factory defaults. When you reload the router, it will start the initial configuration wizard. If this is not working, can you post what apears when you type the write erase command?
wr erase is not a valid command in cat os and the 2948G cannot run ios also the 2948G is a switch and not a router

computer techie gave the correct info for resetting the switch to factory defaults
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now