[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 324
  • Last Modified:

websense manager not recognizing off site filtering service

websense 6.3.2 - multiple site configuration.  at my smaller offices i configured filtering and network services to allow for the filtering of the smaller sites.  recently i noticed  that the filtering was not working at the remote site.  after restarting the networking and filtering services for websense all was good-the first time.  the second time this happened a restart of the services did not work.  after restarting the server and still not having filtering I reinstalled/repaired the current installation.  
now I see that both the websense filtering and netwrk agent are running on the server but the websense manager is not seeing the services as started. server\settings\setwork agent.
in addition - I now have two IP's listed for that site.
I have verified that the configuration is for NIC one and the proper IP is listed however I still do not have filtering at this site.
any ideas?


0
dtooth71
Asked:
dtooth71
1 Solution
 
dtooth71Author Commented:
i contacted support- they modified the config.xml file to match those on the remote server locatons.
0

Featured Post

Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now