Solved

MS Entourage 2008 no longer connects to exchange

Posted on 2009-03-30
4
268 Views
Last Modified: 2012-05-06
I am running a 2003 Exchange server with about 10 users on it. Everyone on a windows machine or blackberry is completely unaffected by this problem.

Basically over the weekend everyone using OS X and running Entourage 2008 to retrieve their exchange mail can no longer receive or send mail over the office wireless network. They still have access to network files and can browse the internet fine. Just the exchange mail refuses to Send/Receive in Entourage '08.

The words "Not connected" are in parenthesis next to the exchange account name on the left panel, and the Send/Receive button is grayed out. As far as I know no settings were changed on the individual machines or on the server over the weekend.

Also made sure the Working Offline menu item wasn't checked. I am stumped, how do I get the disepearing exchange functionality back in Entourage 2008?
0
Comment
Question by:theogio
  • 3
4 Comments
 
LVL 9

Expert Comment

by:Raghuv
ID: 24024187
Hi,

Check if your OWA (Outlook Web Access) is working, as Entourage is dependant on owa (/exchange). So if OWA with /exchange is working fine, then the configuration on the Exchange server is fine and you might have to look at the clients settings...
0
 

Author Comment

by:theogio
ID: 24028960
Outlook Web Access works fine. What in particular should I check in the client settings. All the information looks accurate. When I try to set up a new account everything goes smoothly until I verify and recieve this error:

"Please wait, this may take a few minutes&

Verifying Exchange account "cmeyer@centrecourtam.com" on "cam1.cam.com":
Connected to cam1.cam.com
Verification Failed: "The end of file was reached." (-39 )

Some of your account settings are incorrect. Click the left arrow and verify the items highlighted in red. To complete setup without verifying your account settings, click the right arrow."

Then the information in red is accurate on the previous page, so I am confused.
0
 

Author Comment

by:theogio
ID: 24035045
My mistake the (Outlook Web Access) is not working. Can you give me some advice on how to fix?
0
 

Accepted Solution

by:
theogio earned 0 total points
ID: 24305006
I restarted all the mail services and it worked the next day
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question