?
Solved

Icons not showing for enterprise vault 7.0 in outlook 2003 for select users

Posted on 2009-03-30
3
Medium Priority
?
4,562 Views
Last Modified: 2012-05-06
Have icons not showing for two users I have verified this by using the service account on their mailbox.  Any help would be appreciated.  I know we use DCOM and its working for everyone but these 2 users.  I have run the provisioning task with no luck.
0
Comment
Question by:IrishIT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 42

Assisted Solution

by:paulsolov
paulsolov earned 80 total points
ID: 24035505
Are the users enabled in EV? If you are pushing out via GPO have you tried installing the outlook-add in manually?
0
 

Accepted Solution

by:
IrishIT earned 0 total points
ID: 24048964
We did the following:
1.      Drill into C:\Program Files\Enterprise Vault\EVClient and double click on ResetEVClient.exe Then restart the computer.
2.      If icons are not appearing once outlook opens again please go into Tools>>Other>Advanced Options>Custom Forms>Manage Forms>Clear Cache.  Then restart the outlook client.
0
 
LVL 42

Expert Comment

by:paulsolov
ID: 24054491
that was going to be my next recommendation.  In Desktop Policy set at least re-tries for Outlook Add-Ins, Outlook 2007 may disable the add-in if it crashes.

BTW, EV 8.0 is worth the upgrade, you can now do single instance between vaults (such as journal and mailbox) and also Vault Partition Rollover so you don't end up running out of room on the partitions
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video discusses moving either the default database or any database to a new volume.

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question